Solo anchor points invisible

Community Beginner ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

Hello,

I'm working on a set for creating avatars. Each limb has a pivot point for which I used a single anchor point. This makes it easy for snapping. But now (since update 2021) I can't see these solo anchor point anymore. Only when I select a group with this single anchor point. Even when I switch to the wireframe (CMD+Y) it is not visible.

 

In the example below you can see the solo anchor point when the group is selected. But all the other solo anchor point are invisible. I've marked the position with red dots in this image.

How can I get Illustrator to show me these points?

 

I have already tried ths suggestion: Preferences > Selection & Anchor Point Display and turn on the option that is called Show Anchor Points in Selection tool and Shape tools. Doesn't help me out...

anchor points.png

 

Kind regards,

Mark

TOPICS
Bug, Draw and design, How to, Tools

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

Hi there,

After playing around I found out that the problem mentioned above happens when GPU is enabled. When I switch from GPU to CPU the little crosshairs from the solo anchor points are back agian. Downside, everything gets slow on CPU only...


This is not a solution but a temporary workaround IMHO. 
Kind regards,
Mark

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

Mark,

 

You may know all of this.

 

Graphics cards are included in the system requirements:
https://helpx.adobe.com/illustrator/system-requirements.html

 

Apart from an inadequate card, the issue can be caused by lack of driver updating, lack of proper recognition of the card by the computer, and whatnot (including rifts in the space time, moon, weather, and the fact that Illy sometimes moves in mysterious ways).

 

Here are a few more pages about GPU troubleshooting:
https://helpx.adobe.com/illustrator/kb/gpu-performance-errors-troubleshooting-workarounds.html

https://helpx.adobe.com/illustrator/kb/illustrator-gpu-performance-driver-update.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

LATEST

Thank you Jacob for your reply.

 

Yes, I am aware of that. Now I think of it, I should have mentioned my system specs. Your help pages are Windows related.

I'm working on a MacBook Pro (2017), OS Catalina, with two video cards (Intel HD Graphics 630 1536 MB + Radeon Pro 555 2 GB).

My Mac is always up to date (exept OS Big Sur - always waiting for the bugs to be eliminated)

I asume that Mac also keeps the drivers up to date.

 

Kind regards,

Mark

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines