Some anchor points not showing when using curvature tool

Community Beginner ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Hi there, I am very new to illustrator so sorry if this is a silly question - I've been using the curvature tool a lot and it's been working fine, when I click on a path it would show all the anchor points and I could click and move them, now suddenly it is only showing some of the anchor points, and the ones it shows seems to randomly change depending on how zoomed in/out I am. 

 

When I try to click where I know there is an anchor point, it just seems to add a new anchor point right next to it and messes the path up. I feel like I'm going mad, it was working fine a day ago!

 

Pictures show the anchor points when I have the pen tool selected, and then when I have the curvature tool selected - you can see how some of them disappear but some are showing. Please help I am going crazy! Thank you xx

TOPICS
Bug, Draw and design

Views

136

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Mar 29, 2021 Mar 29, 2021
It seems to have fixed itself now, after I uninstalled some software that I installed after the last time I used Illustrator (It was the only thing I could think of that might have affected it!) Thank you so much for your help though, fingers crossed it stays fixed! 

Likes

translate

Translate

Translate
Community Beginner ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Sorry I didnt put the pictures in properly. Also, I am using Windows 10 if that helps.

 

Anchor points with pen tool selected:

AI-Pen.png

 

Anchor points with curvature tool selected:

 

AI-Curvature.png

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Could you please tell us what kind of object we are looking at? Is this a clipping mask or something else?

 

If you don't know, please do just open the layers panel, and in the layer panel menu do a search for the object and then take a screenshot. Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

It's a path, with a fill colour - does that answer your question? Sorry! Thank you so much for helping!

The pink stroke is removed in this version but it's still not showing me all the anchor points.

Layers.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

What happens, when you select the path with the direct selection tool?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

It seems to have fixed itself now, after I uninstalled some software that I installed after the last time I used Illustrator (It was the only thing I could think of that might have affected it!) Thank you so much for your help though, fingers crossed it stays fixed! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Glad I could help.

Thank you for the feedback. Could you perhaps tell us which software it was? Would help others with the same problem. Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Yes it was a screen recording software called Flashback Express - I didn't need to uninstall it but force quitting it through task manager seemed to fix the problem. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Interesting, thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines