Highlighted

Stop Illustrator Color Panel from opening when I select a fill or stroke color on the toolbar

Community Beginner ,
Aug 01, 2018

Copy link to clipboard

Copied

Hi, everytime I select a fill or stroke color from the toolbar, the color panel opens. How can I prevent the color panel from opening?

Adobe Community Professional
Correct answer by MikeGondek | Adobe Community Professional

To add onto Jeff's suggestion try the  hotkey of "x".

Screen Shot 2018-08-01 at 2.34.25 PM.png

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Stop Illustrator Color Panel from opening when I select a fill or stroke color on the toolbar

Community Beginner ,
Aug 01, 2018

Copy link to clipboard

Copied

Hi, everytime I select a fill or stroke color from the toolbar, the color panel opens. How can I prevent the color panel from opening?

Adobe Community Professional
Correct answer by MikeGondek | Adobe Community Professional

To add onto Jeff's suggestion try the  hotkey of "x".

Screen Shot 2018-08-01 at 2.34.25 PM.png

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 01, 2018

Copy link to clipboard

Copied

You could switch between Fill and Stroke in the Swatches panel instead and the Color panel will not open.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 01, 2018

Copy link to clipboard

Copied

To add onto Jeff's suggestion try the  hotkey of "x".

Screen Shot 2018-08-01 at 2.34.25 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 01, 2018

Copy link to clipboard

Copied

To add to Mike's keyboard shortcut, Shift-x will swap the colors of the Fill and Stroke of a selected object.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 17, 2019

Copy link to clipboard

Copied

Yo, what if I never want that color panel to open? Like ever. 

If I spend a bunch of time setting up all the panels with the tools I want displayed on the screen, I really don't want anything jumping in and mucking that up.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 25, 2019

Copy link to clipboard

Copied

I agree with you. Looking for an answer too

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 24, 2020

Copy link to clipboard

Copied

Did you ever find one?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 27, 2020

Copy link to clipboard

Copied

No, and I'm still pretty irked about it. The color panel is basically useless to me. I never want it to open up. I can't find a way to stop it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 27, 2020

Copy link to clipboard

Copied

Damn. That sucks. I 100% agree with you. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
drone3 LATEST
New Here ,
May 21, 2020

Copy link to clipboard

Copied

Just came across this issue, here's a solution.

 

Right click on the palette name and uncheck Auto Show Hidden Panels. You may need to save your layout prefs so that it remembers next time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...