Highlighted

Stop the beeping!!!

Engaged ,
May 05, 2010

Copy link to clipboard

Copied

Seems like if I have something selected and use the keyboard shortcut to zoom in, the hold space bar to get the Hand tool, Illustrator CS 5 beeps. There seems to be so much beeping in the app that I've turned my sound off.

Any way to stop the beeping aside from not using the tools Illustrator gave us!?

Only satisfying solution (apart from installing additional software) that I've found is to just use Alt Gr+scroll instead of alt+scroll. Alt Gr doesnt seem to activate the menu.

TOPICS
How to, Tools

Views

108.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Stop the beeping!!!

Engaged ,
May 05, 2010

Copy link to clipboard

Copied

Seems like if I have something selected and use the keyboard shortcut to zoom in, the hold space bar to get the Hand tool, Illustrator CS 5 beeps. There seems to be so much beeping in the app that I've turned my sound off.

Any way to stop the beeping aside from not using the tools Illustrator gave us!?

Only satisfying solution (apart from installing additional software) that I've found is to just use Alt Gr+scroll instead of alt+scroll. Alt Gr doesnt seem to activate the menu.

TOPICS
How to, Tools

Views

108.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 05, 2010 1
137 Replies 137
Adobe Community Professional ,
May 05, 2010

Copy link to clipboard

Copied

Maybe you have also deactivated some error warning. Please try and "reset all warnings dialogs" in Preferences. Then Illy will perhaps show you what's going wrong

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2010 2
Engaged ,
May 05, 2010

Copy link to clipboard

Copied

Ok, tried that, still having the issue. It seems like this happens when you hold the spacebar before the screen has fully refreshed.

I turned off anti-aliasing and can get Illustrator to beep continuously, simply by alt-wheel and then spacebar. Works ok in CS 4. Minor inconvience.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2010 0
Explorer ,
Jun 23, 2014

Copy link to clipboard

Copied

I hate the beeping as well, add me to this list.

The only good thing about it is sometimes it synchronises with my profanity and then it's funny.

For some reason I am more profane than usual using the latest versions of Illustrator.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2014 1
Community Beginner ,
May 13, 2010

Copy link to clipboard

Copied

Uggh. Having this problem too. Incredibly annoying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2010 0
Community Beginner ,
May 24, 2010

Copy link to clipboard

Copied

Yeah Adobe, how do we solve/disable this annoying this in CS5?

My config CS5 Master trial and Windows 7 x64.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2010 0
Community Beginner ,
May 24, 2010

Copy link to clipboard

Copied

Seriously. This actually happens to me in Photoshop, Illustrator, and InDesign. Pretty annoying.

I often hit ALT and use my mouse scroll to zoom in/out of things, then use the spacebar to move around. Now after I release ALT, the File menu is highlighted, and when I hit the spacebar I get the "ding" sound. I have to click back on the photoshop doc/artboard/page to avoid the beep.

I didn't seem to have this problem with CS4.

Also on Win7 64 Pro.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2010 1
Community Beginner ,
May 26, 2010

Copy link to clipboard

Copied

Yes same here - Photoshop and Illustartor Didn't try Indesign.

Anyone found resolution for this?  I really can't stand it anymore.. Are adobe guys really testing their software before releasing it? How can they ovelook this  when it's one of the most used shortcut key combinations people use: ALT+ scroll to zoom/in out then SPACE to move.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2010 1
Engaged ,
May 27, 2010

Copy link to clipboard

Copied

I created a movie and emailed it to the Adobe support staff. Hopefully they'll figure it out.  Seems like it may be confined to Win 7 64bit.  Which brings up the whole WHY DIDNT THEY MAKE A 64 BIT VERSION OF ILLUSTRATOR!? question.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2010 0
Adobe Employee ,
May 28, 2010

Copy link to clipboard

Copied

This is a standard OS behaviour for Windows. This has nothing to do with Adobe Illustrator or any other adobe application. If you press Alt key the focus goes to menu bar and now if you press any key which is not a valid Keyboard shortcut for opening a menu then this beep will come. Since spacebar is not a valid key so you hear this sound.

you can see the same behaviour in MS Word also, press Alt key in Word and then press any invalid shortcut key like 6, you will hear this sound.

Solution for this is to press the Esc key so that the focus goes away from the menu bar and returns to the document

hope this helps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2010 3
Community Beginner ,
May 28, 2010

Copy link to clipboard

Copied

While the ALT key does bring focus to the menu bar, I only get the beeping sound in CS5 applications.

I tried to reproduce the beeping sound in MS Office 07, and no sound occurred. The same goes for all CS4 applications. The focus does indeed go to the menu bar, but there is no error beep.

I just want the beep to diappear without having to press any extra keys

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2010 0
Adobe Employee ,
May 28, 2010

Copy link to clipboard

Copied

It is very well reproducible in word 2007 on my Win7 machine. I was able to reproduce even in notepad but for notepad it only beeps once and then the focus goes back to text area,

For Word If i press Alt and then press any key say 6 then I hear the same beep and focus remains there,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2010 0
Community Beginner ,
May 28, 2010

Copy link to clipboard

Copied

I can reproduce this behavior in other programs, but this is besides the point.

CS4 didn't make the beeping. CS5 does.

I am aware that this may be the typical behavior of Windows, but I am very used to using the Adobe programs in a specific way.

So whatever disabled the beeping in CS4, please...bring it back!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2010 1
Adobe Employee ,
May 28, 2010

Copy link to clipboard

Copied

Your point is valid that it is a change in behaviour from CS4 but by changing this Adobe is trying to make their applications work as per the OS standards and I don't see any issues in that.

If this behaviour is acceptanble to you in other applications then it should be acceptable for Adobe applications also. I personally feel it more problamatic if different applications work in different ways on a typical OS than new version of an app working in different way than previous version provided new behaviour is in compliance with the other standard applications for that OS.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2010 0
Engaged ,
May 28, 2010

Copy link to clipboard

Copied

No, it's not just beeping. The tools fail to work during the beeping.

This is not "standard OS behaviour", for if that were the case it would do it in CS 4 and this behaviour is not acceptable in any other applications that usethe  alt-scroll wheel for zooming.

I also, like orangejuice could not replicate this in Word 2007 and does not do this in Adobe Photoshop CS 4, however it IS happening in Photoshop CS5 in certain circumstances.

That all said... I think you've actually explained why it is happening.  CS4 would wait for a key to be pressed with the alt key before activating the menu bar. CS5 activates it immediately.

CS5 however still uses alt-scroll wheel for zooming and should not activate the menu bar until another key is pressed with it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2010 0
Adobe Employee ,
May 31, 2010

Copy link to clipboard

Copied

Also in Word press and release Alt key, you will see focus in menu bar. now press some key like 6 or 7. I am able to reproduce it on all the machines I tried.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2010 0
Engaged ,
May 31, 2010

Copy link to clipboard

Copied

It doesn't matter if it happens in any other application (Word etc.)

The published shortcut for zooming into an illustration in Adobe Illustrator and Photoshop is to hold the alt key and use the scroll wheel

This shortcut is working properly in CS 4 in both Illustrator and Photoshop, but appears broken in CS 5.

Per Adobe's instructions, I have created and sent a video demonstrating the issue.

Simply put, when in Adobe Illustrator 10 - CS 4, this shortcut works properly, it is broken in CS 5.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2010 0
New Here ,
May 30, 2010

Copy link to clipboard

Copied

Hello,

Just turn off the default beep sound in the Windows control panel. That worked for me.

Bye

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2010 3
Engaged ,
May 31, 2010

Copy link to clipboard

Copied

That doesn't actually fix anything. Firstly, I have no intention of turning off the default sounds in the control panel to fix a bug in Adobe Illustrator. Secondly, the problem is actually that the menu bar is activated by the pressing of the Alt key. This makes pressing the space bar to pull up the hand tool malfunction.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2010 1
Adobe Employee ,
May 31, 2010

Copy link to clipboard

Copied

Only solution to this is pressing the 'Esc' key if the focus has shifted to menu bar after using Alt key.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2010 2
Engaged ,
May 31, 2010

Copy link to clipboard

Copied

Hitting ESC is not solution. This is a bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2010 3
New Here ,
May 31, 2010

Copy link to clipboard

Copied

Of course it´s not a solution, but for now I find it´s  the best workaround out there, certainly better than muting all sounds by turning off the speakers or having to hit another key (esc or alt again) every time we want to zoom and pan, which is too ofen.

In my case I dont have any problem with the zoom tool, just the beeping. I can even hold the  alt key while panning with the spacebar with no problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2010 0
LEGEND ,
May 31, 2010

Copy link to clipboard

Copied

Not necessarily a bug but as pointed out a necessity. Consider that Illustrator CS 4 and CS 5 are no longer quite the same and do not necessarily follow the same rules,which are established by the developer of the OS.

Where as if CS 4 works in this regards and causes no problems that might not be true for CS 5 and CS 5 might have to be this way in order for ti to function better with Windows 7 or earlier versions of Windows. Doesn't however mean there is not something Adobe can do about.

It might be that in the past Adobe was able to deactivate this behavior  but while writing CS 5 it was no longer allowed if they want to move forward. However dies not mean they cannot find an alternative mechanism.

Reasonable to ask fr them to look at the issue but don't be surprised if they cannot do anything about it, but you should do something folow this link:

https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2010 0
New Here ,
Jun 05, 2010

Copy link to clipboard

Copied

yes! i hated this problem and because of my habit i couldn't use PS,Ai,...

here is my solution and i use this until Adobe find something about this issue. This bug is very important but i can't understand how they overlook this bug.

firstly download this: http://webpages.charter.net/krumsick/KeyTweak_install.exe

it changes the keyboard keys.

change left alt key with right alt key.

that's all... now you can zoom in and after this you could press space without hearing beep or working problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2010 1
Community Beginner ,
Jun 12, 2010

Copy link to clipboard

Copied

Does anybody have an alternative link to the tool or could please upload it again somewhere?

Thanks!

http://download.chip.eu/en/KeyTweak-2.3.0_1325540.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2010 0
New Here ,
Jan 02, 2015

Copy link to clipboard

Copied

Thank you, your tip helped me. Now i can use Alt key without hearing annoying sound, disabling system sound or pressing ESC key.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2015 0