Template layer (calque modèle) visibility in group

Explorer ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Hello

simple question :

Is it possible to see the template layer in preview mode in a objects group  ?

Would be very handy.

Thank you

 

 

TOPICS
Feature request, How to

Views

266

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 26, 2021 Jun 26, 2021
Thanks for the clarification. I can see the issue now. It may help if you go to the File menu > Document Setup. There is an option called "Show Images in Outline Mode". Turn that option on. Then go to the View menu and turn on "Preview on CPU" (as far as I can see it does not work with the GPU preview). Now raster images on the Template layers should be visible while you are drawing in Isolation mode and Outline mode at the same time. They will look like greyscale images, though.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

I am not quite sure if I understand your request.

 

Can you clarify a bit?

 

Also, which version of Illustrator are you using?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

OK, I try to be clear. with my poor english..

I'm using Illustrator 2020 24.3

I always work with a template layer ("calque modèle" in french), drawn and imported from Photoshop.

Very handy in outline mode to redraw in vectors. The problem is when I double click in a group (isolation mode):

I can see my model behind, perfect, but not in outline mode.

*Sorry, in my precedent post I wrote "Preview mode" but it's not the good english term >> Outline mode

Capture d’écran 2021-06-26 à 10.59.47.jpg

Capture d’écran 2021-06-26 à 11.00.29.jpg

Capture d’écran 2021-06-26 à 11.00.13.jpg

Capture d’écran 2021-06-26 à 11.00.50.jpg

Capture d’écran 2021-06-26 à 11.00.59.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

Usually you can't see raster images in preview mode. May be it happen as you have use Ps template.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

I made a mistake with english term. I wrote "preview mode" but meaned "Outline mode"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

Thanks for the clarification. I can see the issue now.

 

It may help if you go to the File menu > Document Setup. There is an option called "Show Images in Outline Mode". Turn that option on.

 

Then go to the View menu and turn on "Preview on CPU" (as far as I can see it does not work with the GPU preview).

 

Now raster images on the Template layers should be visible while you are drawing in Isolation mode and Outline mode at the same time. They will look like greyscale images, though.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

LATEST

Yes that option do not work in GPU mode. Glad to see that you solved your problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines