Text Box Screen Preview Grayed Out Until Magnified

Community Beginner ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Hi,

Whenever I add effects to type and then highlight to edit, a gray highlight appears over the type making it impossible to see on screen unless I zoom in extremeley tight. I can't seem to locate anything in preferences to fix. Thanks for the help.

 

Illustrator 25.2.1

MacBook Pro 15 in/2018

32 GB 2400 MHz DDR4

Radeon Pro Vega 20 4 GB
2.9 GHz 6-Core Intel Core i9

Intel UHD Graphics 630 1536 MB

 

tonydeo_0-1617025563225.png

 

 

TOPICS
Bug, Performance, Tools, Type

Views

313

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 29, 2021 Mar 29, 2021
Normally, it is rather seldom that I recommend to trash the entire AIPrefs file, but in this case I can imagine that it may help, because it may somehow be corrupted due to some unknown reasons. Make a backup before you do it.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

How large is that text?

How far do you need to zoom in?

Is this a large canvas document?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Hi Monika,

Current text is 23/26 with a 0.0595 drop shadow. Although the anomoly is across the board for any text size and I have to go to 200% magnification just to get it to be seen:

 

tonydeo_0-1617029165074.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Zoll or pixel?

Please show something selected - with Rulers, Control Bar, Character Panel, Layers Panel and Appearance Panel visible.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Current artboard is 1375x502 pixels but no matter what size, the gray box preview is the same until I zoom in to 200% or more. Two screenshots uploaded. One with highlighted text and one not highlighted. I believe this is a type greeking feature (similar to InDesign) but can't locate preference area to fix preview.

 

gray box preview highlighted.jpggray box preview not highlighted.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

I suppose it does not get better if you turn on the CPU preview in the View menu?

 

In case it does not, can you perhaps share the Illustrator file (.ai)? Or at least some parts of it?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Sure. AI file attached (removed the graphics as that doestn affect the type issue). It is only is affecting the type with drop shadows added. I copied the type box and removed the shadow attribute and it can be highlighted just fine (meaning the gray box isn't hiding the type). When I click on the 'Now it's easier..." type below the headline it covers it in gray (see screenshot). When I click on the "Now it's easier..." typebox to the right, it highlights fine (and you can see the type clearly with the highlight).

 

tonydeo_0-1617037240769.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

I sent the AI file as an EPS. The forum didn't like me uploading the AI file for whatever reason.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Thanks for the sample file, Tony.

 

Unfortunately, based on this file I cannot reproduce the issue.

 

As for your guess about some kind of greeking: Not sure if that may apply. In former versions of Illustrator there was an explicit setting in the application preferences. Nowadays one can only turn it on or off (with a specific threshold) by manipulating the AiPrefs file in a text editor.

 

Perhaps someone else may reproduce the issue.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Hi Kurt,

Thanks for giving it a shot. I'm thinking prefs as well. I think I started seeing this two updates ago. Is there a general preferences file I can import to just start over? I've tried redownloading and going back a version or two with this still being an issue. It's odd.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Same result here with your example file.

 

One question: What happens if you download and open your own example file?

🤔

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Hi,

I just tried it. Its still showing up as the uplloaded screenshot. Thanks for thinking about that, though. I'm open for suggestions!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Normally, it is rather seldom that I recommend to trash the entire AIPrefs file, but in this case I can imagine that it may help, because it may somehow be corrupted due to some unknown reasons.

 

Make a backup before you do it.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Kurt,

That was the ticket. When I opened again it was the way it should be.

Much appreciated!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

I also opened up and couldn't duplicate the issue.

  1. Try Re-Saving (Save As (.ai.)....change file name>re-open file
  2. Copy and Paste Art to New ILLUS Doc. (Save, etc)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

LATEST

Hi,

Thanks for the suggestion. Per Kurt Gold's mention, I moved my pref file and relaunched. That appeared to be the ticket in this case. From all the previous suggestions, it appears this was a partially corrupted AI preference file.

I appreciate your input!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines