There's a glitch in the numbers of Transform window

Oct 09, 2020

Copy link to clipboard

Copied

There is definitely a glitch in the X and Y and W and H numbers within the Transform panel.

 

Image "01.png": Even though the rectangle properties show the size to be 420 x 80, the height shows as 80.0001 px above and also the middle position should be 300 px but shows as 299.9999 px.

 

Image "02.png": In the contextual menu the position is 130 however in the transform panel is 129.9996 px.

 

Image "03.png": The same happens when I use the "Paste remembers layers" elements paste at X: 299.4681 px and Y 298.6809 px when the original position was 300 px x 300 px.

 

I've also noticed that it happens when using the X and Y windows to calculate stuff. I can have a 300 position and when I add a 20 the final result is not 320 but 319.9999 which is odd.

 

My AI version is 24.1.3, Windows 10 x64.

TOPICS
Bug, Tools

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

There's a glitch in the numbers of Transform window

Oct 09, 2020

Copy link to clipboard

Copied

There is definitely a glitch in the X and Y and W and H numbers within the Transform panel.

 

Image "01.png": Even though the rectangle properties show the size to be 420 x 80, the height shows as 80.0001 px above and also the middle position should be 300 px but shows as 299.9999 px.

 

Image "02.png": In the contextual menu the position is 130 however in the transform panel is 129.9996 px.

 

Image "03.png": The same happens when I use the "Paste remembers layers" elements paste at X: 299.4681 px and Y 298.6809 px when the original position was 300 px x 300 px.

 

I've also noticed that it happens when using the X and Y windows to calculate stuff. I can have a 300 position and when I add a 20 the final result is not 320 but 319.9999 which is odd.

 

My AI version is 24.1.3, Windows 10 x64.

TOPICS
Bug, Tools

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2020 0
Adobe Employee ,
Oct 11, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about this trouble. This has been raised by a few other users as well. I have passed on this feedback to our Product team and they're looking into it. 

Please upvote this request here (https://illustrator.uservoice.com/forums/601447-illustrator-bugs/suggestions/39906568-illustrator-24... and stay tuned for updates.

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2020 0
Oct 12, 2020

Copy link to clipboard

Copied

Well, hopefully they will fix it soon. The issue was reported back in March, this person Ankit goyal announced on the post that it was fixed on version 24.2.0 however not only me, but other people in the comments also do not see this fixed despite we have the latest version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0
Resources