Times New Roman Italic distorts in AI CC2015

Community Beginner ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

I typeset some stuff in Illustrator and when I zoomed in on a couple lines of type set in Italic it looked bizarre. I thought it was a display issues, because at smaller sizes it looks OK. At 400% and up, it looks FUNKY. And, when I outline the font I get the distorted version. The font looks fine in Suitcase and typeset in Photoshop, so appears just to be an AI problem. Please advise. (To get around this I set the italic in plain Times Roman.)

TOPICS
Performance, Print and publish, Type

Views

122

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 24, 2021 Mar 24, 2021
Does it help if you switch from GPU to CPU preview? (CMD or CTRL E)

Likes

Translate

Translate
Adobe Community Professional ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Does it help if you switch from GPU to CPU preview? (CMD or CTRL E)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Yes it does -- when it looks OK in preview it still outlines funky.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Cannot reproduce the problem on my Mac.

I have the Monotype version installed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

I never saw the problem before today. 

 

I saw other forum posts advising to remove font lists in preferences (or settings) but the original poster was using a PC and the paths are different. Nothing sacred about my type prefs or caches; if losing them would fix the problem I'd do that, but don't know how. 

 

As there's a workaround I don't feel it's urgent but it a) seems really bizarre, and b) shouldn't happen. 

 

Thanks for trying. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

LATEST

OK, hope that maybe someone else has a bright idea.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines