Highlighted

Topmost shape of multiple selection highlighted with heavy layer contour

Community Beginner ,
Jul 05, 2020

Copy link to clipboard

Copied

When I have multiple shapes on the artboard and select more than one, the topmost shape is highlighted with a thick line. This happens whether Show Edges is on or not. (See the pink circle in the image below.)

 

This is a new phenomenon, maybe a week or two old (but was already present in 24.2). I might have turned this effect on my mistake, but I can't figure out how to get rid of it.

 

The problem is, it interferes with my workflow. When I draw with the pencil tool, the tracer line is far more jagged and approximate. It also makes it harder to edit the heavy highlighted shape with the pencil.

 

Does anyone know how to turn this effect off? Thank you!Illustrator-fat-highlight.png

Topics

Draw and design, Performance, Tools

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Topmost shape of multiple selection highlighted with heavy layer contour

Community Beginner ,
Jul 05, 2020

Copy link to clipboard

Copied

When I have multiple shapes on the artboard and select more than one, the topmost shape is highlighted with a thick line. This happens whether Show Edges is on or not. (See the pink circle in the image below.)

 

This is a new phenomenon, maybe a week or two old (but was already present in 24.2). I might have turned this effect on my mistake, but I can't figure out how to get rid of it.

 

The problem is, it interferes with my workflow. When I draw with the pencil tool, the tracer line is far more jagged and approximate. It also makes it harder to edit the heavy highlighted shape with the pencil.

 

Does anyone know how to turn this effect off? Thank you!Illustrator-fat-highlight.png

Topics

Draw and design, Performance, Tools

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 05, 2020

Copy link to clipboard

Copied

Please update to version 24.2.1

This was a bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

I am using version 24.2.1 and this is still happening.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 07, 2020

Copy link to clipboard

Copied

Did you reset the preferences after the update?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 07, 2020

Copy link to clipboard

Copied

I'm also on 24.2.1. Which preference should I set/rest?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 07, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 13, 2020

Copy link to clipboard

Copied

Thanks everybody for the help!

I had already updated to 24.2.1, but did not know about resetting the alignment preferences.

Problem solved!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 13, 2020

Copy link to clipboard

Copied

A tiny sign of the bug's life is still there. Probably it will not be cured by resetting the Illustrator preferences.

 

To test:

 

- Draw a couple of paths.
- Select all, then click on the bottommmost path to make it the key object. Keep all paths selected.
- With the Selection tool drag a selection marquee across all paths again.

 

Now the topmost path gets selected as the key object (unexpected behaviour).

 

It's not a grave error, but it shouldn't work that way.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...