Highlighted

Transform each shortcut does not work (Illustrator 2020)

Community Beginner ,
Jul 24, 2020

Copy link to clipboard

Copied

After the previous update Ctrl+Shift+Alt+D does not work on my PC. I can use Transform Each tool from the Menu. My keyboard shortcuts are Illustrator Defaults. Could somebody help me with this please?

Adobe Community Professional
Correct answer by Monika Gause | Adobe Community Professional

Is there perhaps a system-wide shortcut interfering?

Topics

Bug, How to, Tools

Views

132

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Transform each shortcut does not work (Illustrator 2020)

Community Beginner ,
Jul 24, 2020

Copy link to clipboard

Copied

After the previous update Ctrl+Shift+Alt+D does not work on my PC. I can use Transform Each tool from the Menu. My keyboard shortcuts are Illustrator Defaults. Could somebody help me with this please?

Adobe Community Professional
Correct answer by Monika Gause | Adobe Community Professional

Is there perhaps a system-wide shortcut interfering?

Topics

Bug, How to, Tools

Views

133

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 24, 2020

Copy link to clipboard

Copied

You can edit shortcuts in Edit > Edit shortcuts.

Try if it works when you set it up again.

 

But a non-functional shortcut might also point to damaged preferences. Please keep in mind that you might need to reset them. You can try if resetting them helps by renaming the folder as described in here: https://helpx.adobe.com/illustrator/using/setting-preferences.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 24, 2020

Copy link to clipboard

Copied

Many thanks for your reply.

 

I restored the preference in Illustrator Preferences dialog box, and then i deleted preferences file. But it doesn't help( I changed the character in shortcut from D for G and it's worked now. But it is very uncomfortable.

 

Please, let me know if you have any other idea how to use the standard shortcut

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 25, 2020

Copy link to clipboard

Copied

Is there perhaps a system-wide shortcut interfering?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 25, 2020

Copy link to clipboard

Copied

Thank you. May be.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

Same here. Transform Each shortcut does not work! Anyone else having this new problem? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...