Transparency mask doesnt work properly

New Here ,
Jan 28, 2021

Copy link to clipboard

Copied

I'm using illustrator 2021. For years now I'm used to make gradients and shades on objects with the transparency mask. It always worked perfectly. Since a few weeks this doesnt work any longer. The brushlines are not visible. Only after ticking the reverse and cut boxes on and of the brush line becomes visible. But when making new brush lines the new lines dont show. Can anybody help me. Thank you

TOPICS
Bug, Draw and design, Performance, Tools

Views

60

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Jan 28, 2021
Ton Frederiks Adobe Community Professional , Jan 28, 2021

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Jan 28, 2021

Copy link to clipboard

Copied

Have you tried switching between GPU and CPU preview?

 

Or, you may need a preferences reset.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 28, 2021

Copy link to clipboard

Copied

Thank you guys for the quick respond. I tried resetting the prefs but this didnt work. At least I know now it's a bug and I hope Adobe will fix it soon.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 28, 2021

Copy link to clipboard

Copied

It is a bug, switching between preview and outline shows the result.

See:

https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/42412372-opacit...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jose luis0101 AUTHOR LATEST
New Here ,
Jan 28, 2021

Copy link to clipboard

Copied

Thank you for the quick respond. At least I know now it's a bug and I hope Adobe will fix it soon.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more