Trouble when starting a new document.

New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

I'm using 25.2.1. When I start a new document, it freezes and crashes. This trouble occurred after updating to 25.2.1.

TOPICS
Bug, Performance

Views

66

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 23, 2021 Mar 23, 2021
Your OOBE may have become corrupted   Reset Your OOBE Option 3   OOBE Quit the Creative Cloud desktop app Browse to the following location based on your operating system. WINDOWS C:\Users\<user folder>\AppData\Local\Adobe\OOBE The AppData folder is hidden in Windows by default. See Show hidden files, folders, filename extensions | Windows for instructions to access it. MACOS /Users/<user folder>/Library/Application Support/Adobe/OOBEThe \Users\<user folder>\Library\ is hidden by default for macO...

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Your OOBE may have become corrupted

 

Reset Your OOBE Option 3

 

OOBE

  • Quit the Creative Cloud desktop app 
  • Browse to the following location based on your operating system.
  • WINDOWS

  • C:\Users\<user folder>\AppData\Local\Adobe\OOBE 
  • The AppData folder is hidden in Windows by default. See Show hidden files, folders, filename extensions | Windows for instructions to access it.
  • MACOS

  • /Users/<user folder>/Library/Application Support/Adobe/OOBE
  • The \Users\<user folder>\Library\ is hidden by default for macOS 10.7 and above. See Access hidden user library files | Mac OS 10.7 and later for instructions to access it.
  • Delete all the files within the OOBE folder, but do not delete the folder itself.
  • Restart the computer and launch the Creative Cloud desktop app again.
  • Delete all the files within the OOBE folder, but do not delete the folder itself.
  • Restart the computer and launch the Creative Cloud desktop app again.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. In addition to the suggestions given earlier, you may try troubleshooting steps given on this community post(https://community.adobe.com/t5/illustrator/resolve-slow-performance-and-unexpected-behaviors-in-illu...) for such issues in the future.

Hope it helps.

 

Regards,

Ashutosh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines