Trouble with elipse tool and strokes

New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

I am very new to using Illustrator, but I am having troubles with the elipse tool and it not creating a solid stroke. The strokes are crisp and clean with the other shape tools (rectangle, polygon etc.) but for some reason the elipse always comes out looking like it was drawn with a pen that is running low on ink. 

I have checked the settings and they all seem to say that it is still on solid stroke, I have tried making the same shape over and over with the correct settings but it isn't working. This is what it comes out looking like (zoomed for detail).Elipse tool ex.png

 

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

Maybe it is a preview problem.

Try View > CPU Preview

TOPICS
Draw and design, How to, Tools

Views

272

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Trouble with elipse tool and strokes

New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

I am very new to using Illustrator, but I am having troubles with the elipse tool and it not creating a solid stroke. The strokes are crisp and clean with the other shape tools (rectangle, polygon etc.) but for some reason the elipse always comes out looking like it was drawn with a pen that is running low on ink. 

I have checked the settings and they all seem to say that it is still on solid stroke, I have tried making the same shape over and over with the correct settings but it isn't working. This is what it comes out looking like (zoomed for detail).Elipse tool ex.png

 

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

Maybe it is a preview problem.

Try View > CPU Preview

TOPICS
Draw and design, How to, Tools

Views

273

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 09, 2020 0
New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

*Ellipse 

Sorry I am very upset!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Adobe Community Professional ,
Jun 09, 2020

Copy link to clipboard

Copied

Maybe it is a preview problem.

Try View > CPU Preview

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 1
New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

That worked! Thank you so much! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Adobe Community Professional ,
Jun 09, 2020

Copy link to clipboard

Copied

Good to hear that helped.

You can turn it off permanently if you wish in Preferences > Performance > GPU Performance

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Resources