Turn off live spell check (red squiggly lines under type)

Community Beginner ,
Oct 01, 2020

Copy link to clipboard

Copied

It is really distracting and I can't find where to turn it off. Im using the latist version 24.3

TOPICS
How to, Type

Views

77

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Oct 01, 2020
michelew83603738 Adobe Community Professional , Oct 01, 2020
Go to Edit>Spelling> and turn off Auto Spell Checking

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Oct 01, 2020

Copy link to clipboard

Copied

Go to Edit>Spelling> and turn off Auto Spell Checking

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
ndow AUTHOR
Community Beginner ,
Oct 01, 2020

Copy link to clipboard

Copied

I do not know how I missed that. Thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 02, 2020

Copy link to clipboard

Copied

Glad to help.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more