Highlighted

Turning off Isolation Mode feature?

Community Beginner ,
Aug 11, 2009

Copy link to clipboard

Copied

Working with the german Version, therefore not sure if its called "Isolation Mode" in the english version too.

Problem is, that working under pressure an aditional klick on an object happens very fast. That always throws me into that useless Isolation Mode. To me this "feature" is of absolute NO use at all and I'd wish I could turn it off. Anybody with a clue to get rid of it?

Manuel

Under general preferences, uncheck "double click to isolate" to turn that off.  If you want to leave it on so that you can use it when you want to (it is very helpful at times) you can try speeding up your double click speed in your OS to cut down on the number of misinterpreted double clicks.

Views

37.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Turning off Isolation Mode feature?

Community Beginner ,
Aug 11, 2009

Copy link to clipboard

Copied

Working with the german Version, therefore not sure if its called "Isolation Mode" in the english version too.

Problem is, that working under pressure an aditional klick on an object happens very fast. That always throws me into that useless Isolation Mode. To me this "feature" is of absolute NO use at all and I'd wish I could turn it off. Anybody with a clue to get rid of it?

Manuel

Under general preferences, uncheck "double click to isolate" to turn that off.  If you want to leave it on so that you can use it when you want to (it is very helpful at times) you can try speeding up your double click speed in your OS to cut down on the number of misinterpreted double clicks.

Views

37.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Aug 11, 2009

Copy link to clipboard

Copied

double click outside of the isolated object - that doesn't turn it off but it exits isolation mode quickly. I used to get annoyed at it too but I am finding it increasingly useful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advisor ,
Aug 11, 2009

Copy link to clipboard

Copied

Under general preferences, uncheck "double click to isolate" to turn that off.  If you want to leave it on so that you can use it when you want to (it is very helpful at times) you can try speeding up your double click speed in your OS to cut down on the number of misinterpreted double clicks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 11, 2009

Copy link to clipboard

Copied

Hmm… never noticed that one. Great, thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Aug 11, 2009

Copy link to clipboard

Copied

You can also mark jesseham's answer as the correct answer it will be helpful to others

but as both prior posted suggested you might want to keep this on it is extremely helpful and working in groups can
speed up things as well so you really need it then keep in mind you can have groups within groups and this is helpful for isolating
objects deep within a group.

Most important it protects the rest of the group(s) extremely useful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 17, 2009

Copy link to clipboard

Copied

OMG thank you... I can't believe I did not see this... thanks (a bit late)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 25, 2016

Copy link to clipboard

Copied

Preferences > General > Double Click To Isolate (uncheck)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 22, 2016

Copy link to clipboard

Copied

You sir, saved my life. Thank you tons!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 12, 2020

Copy link to clipboard

Copied

Thanks for your solution! I had the same problem. I think it should be better, if you can right click and then choose for the isolate option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...