Type tool not working properly

New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

As of this morning, Illustrator updated to the latest version [25.2] and now the Type tool isn't working correctly. When I type anything and place a space after the word when I type the next letter the space deletes. I tried changing my justification settings and it's not allowing me to override the settings, and I've tried uninstalling and installing a previous version [25.01] still the same issue. If I open old files the type tool works how it's supposed to, but any new file I try to open gives me issues, I'm not sure what to do.

TOPICS
Bug, Draw and design, Tools, Type

Views

43

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Tried to change justification settings again and it allowed me to keep the changes this time. So it seems like waiting a bit helped. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

Hi there,

 

Glad to hear that your issue was fixed. Please try suggestions given on this community post(https://community.adobe.com/t5/illustrator/resolve-slow-performance-and-unexpected-behaviors-in-illu...) if you have any concerns related to the app. Hope it helps.

 

Regards,

Ashutosh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines