Typeface tail between S and T

Community Beginner ,
Nov 25, 2020

Copy link to clipboard

Copied

Hi,

I seem to have this issue where anytime I type out a lowercase word that includes the letters S and T next to each other, Ai automatically adds this "tail" like curve serif between the two letters. It only happens with the "standard" typefaces like:
arial
arial italic
arial bold
arial bold italic
Tahoma
Times New Roman
Trebuchet

I don't really understand what happened because I haven't changed any preferences for types/fonts etc.

See this example, in the word "study":

STtroubleshoot.jpg

 I'm running Ai 24.3 64-bit.

Thank you so much.

Adobe Community Professional
Correct answer by Doug A Roberts | Adobe Community Professional

Open up the OpenType panel and untick Discretionary Ligatures.

TOPICS
Type

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Typeface tail between S and T

Community Beginner ,
Nov 25, 2020

Copy link to clipboard

Copied

Hi,

I seem to have this issue where anytime I type out a lowercase word that includes the letters S and T next to each other, Ai automatically adds this "tail" like curve serif between the two letters. It only happens with the "standard" typefaces like:
arial
arial italic
arial bold
arial bold italic
Tahoma
Times New Roman
Trebuchet

I don't really understand what happened because I haven't changed any preferences for types/fonts etc.

See this example, in the word "study":

STtroubleshoot.jpg

 I'm running Ai 24.3 64-bit.

Thank you so much.

Adobe Community Professional
Correct answer by Doug A Roberts | Adobe Community Professional

Open up the OpenType panel and untick Discretionary Ligatures.

TOPICS
Type

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 25, 2020 0
Adobe Community Professional ,
Nov 25, 2020

Copy link to clipboard

Copied

Open up the OpenType panel and untick Discretionary Ligatures.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2020 1
Community Beginner ,
Dec 07, 2020

Copy link to clipboard

Copied

Hello,

thank you for the reply. I unticked the "Discretionary Ligatures" tab but it did not work. I ticked and unticked all other options, ultimately leaving Standard, Contextual, and Discretionary ligatures boxes unticked and that fixed it! It even has the icon "ST" how silly.

 

Thank you for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Adobe Employee ,
Nov 27, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. I agree with Doug. Please check out this help article(https://helpx.adobe.com/in/illustrator/using/special-characters.html#use_ligatures_and_contextual_al...) to know more about ligatures in Adobe Illustrator. Hope it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 1
Community Beginner ,
Dec 07, 2020

Copy link to clipboard

Copied

This is  helpful to learn more about type behaviors. Thank you kindly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Resources