Highlighted

Unable to rezise any object or text box

Community Beginner ,
Jun 16, 2009

Copy link to clipboard

Copied

I'm unable to resize any objects or text box in any document. I'm using Illustrator CS3. Bounding box and edge are already turned on. Could anyone help me please?

Correct answer by 123qwaszx | Community Beginner

As I've said, bounding box are already turned on.

It happens with any object or any text box in any document, even if I create a new document. I can't resize or rotate with the move tool (black arrow) and I also can't transform objects (moving only one line or one point..) with the direct selection tool (white arrow). The only thing I can do white these tools is select.

Topics

Tools

Views

117.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to rezise any object or text box

Community Beginner ,
Jun 16, 2009

Copy link to clipboard

Copied

I'm unable to resize any objects or text box in any document. I'm using Illustrator CS3. Bounding box and edge are already turned on. Could anyone help me please?

Correct answer by 123qwaszx | Community Beginner

As I've said, bounding box are already turned on.

It happens with any object or any text box in any document, even if I create a new document. I can't resize or rotate with the move tool (black arrow) and I also can't transform objects (moving only one line or one point..) with the direct selection tool (white arrow). The only thing I can do white these tools is select.

Topics

Tools

Views

117.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jun 16, 2009

Copy link to clipboard

Copied

They must be locked command control 2.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 16, 2009

Copy link to clipboard

Copied

thanks but It doesn't work

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Jun 16, 2009

Copy link to clipboard

Copied

Is it on a locked Layer?

Can you select it at all?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 16, 2009

Copy link to clipboard

Copied

Try Unlock All from the Object menu. Cmd-Opt-2

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Guide ,
Jun 16, 2009

Copy link to clipboard

Copied

What resizing methods have you tried?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 16, 2009

Copy link to clipboard

Copied

Ooops I mean command option 2 as larry stated.

You have the objects locked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 16, 2009

Copy link to clipboard

Copied

Nothing is locked and i'm still unable to resize my objects with the selection tool. I can only use transform/scale, pls help me, I want the short way back!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 16, 2009

Copy link to clipboard

Copied

And yes I can select it, I can move it, I can transform it  threw the transform pannel but I can't resize it with the selection tool as usual and it's really frustrating.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advisor ,
Jun 16, 2009

Copy link to clipboard

Copied

Can you attach a screenshot of a selected object?  Are you sure that you're using the move tool?  (the black arrow accessed by hitting "v")  Is this happening to one object only or everything that you create?  In a new document?

You'll have to bear with the rudimentary questions for such a fundamental issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 16, 2009

Copy link to clipboard

Copied

Did you perchance turn bounding boxes off?

Otherwise I always prefer S for scale and R for rotate, that way you can mark the centre of scaling/ rotating accurately.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 16, 2009

Copy link to clipboard

Copied

As I've said, bounding box are already turned on.

It happens with any object or any text box in any document, even if I create a new document. I can't resize or rotate with the move tool (black arrow) and I also can't transform objects (moving only one line or one point..) with the direct selection tool (white arrow). The only thing I can do white these tools is select.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 16, 2009

Copy link to clipboard

Copied

Trash your preferences.

Hold Command-Option-Shift down while launching Illustrator.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 16, 2009

Copy link to clipboard

Copied

Do you know the shorcut for a pc because i'm not on a mac?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 16, 2009

Copy link to clipboard

Copied

I wish I did. I can only guess though... Ctrl-Alt-Shift + launch AI. But I know Ctrl-Alt-Shift has other repercussions on a PC at times.

Essentially You want to remove the "Settings" files. I think on a PC they are located directly in the Adobe Illustrator Folder. Try moving the Settings folder to your desktop and then relaunching Illustrator.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Guide ,
Jun 16, 2009

Copy link to clipboard

Copied

1. Location of Preferences

2. From Help: About Preferences

3. Shift + Ctrl + Alt during program launch is the keyboard shortcut method for Win.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 18, 2015

Copy link to clipboard

Copied

It worked for me to trash my preferences with the command, shift, option keys held down while launching Adobe Illustrator CC 18.1.1

Thank you [scott]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 27, 2015

Copy link to clipboard

Copied

Had the same problem. It was the bounding boxes. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 28, 2015

Copy link to clipboard

Copied

Holding Shift + Ctrl + B  solution worked for me. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 09, 2016

Copy link to clipboard

Copied

Thanks so much scott

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 02, 2016

Copy link to clipboard

Copied

The "correct answer" is not the answer. The answer is in the comment below it (trash preferences)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 08, 2018

Copy link to clipboard

Copied

this solution worked perfectly....I'm back in business....I assume that restarts the program with "factory" settings

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 09, 2018

Copy link to clipboard

Copied

Thank you! I had this problem as well and holding "Command-Option-Shift down while launching Illustrator" worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 20, 2019

Copy link to clipboard

Copied

^ this right here is the fix. Solved my problem in 2 seconds.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

Thank you very much!!! I´ve been trying to fix it all day. I didn´t know what else to do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 17, 2015

Copy link to clipboard

Copied

I'm having this same problem on CS 2015. Is it an upgrade problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 17, 2015

Copy link to clipboard

Copied

Select the object or box, and hold down shift + command + B

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 06, 2017

Copy link to clipboard

Copied

Go to the View tab and select "Show Bounding Box"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 14, 2009

Copy link to clipboard

Copied

I had this same exact problem tonight. Been in Illustrator for several hours and then bah! couldnt do anything.

Thank you for posting the question and thank you to those that provided the answer to fixing!!! saved me a few hours frustration!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Aug 15, 2009

Copy link to clipboard

Copied

123 should  mark this answered as we can see it would help others.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 27, 2014

Copy link to clipboard

Copied

THIS DIDNT WORK FOR ME

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 27, 2014

Copy link to clipboard

Copied

What didn't work? If you are trying to reset the preferences then you need to mash the keys as you click on Open/restart of the application. If you do it right you will get a confirmation dialog asking if you wish to reset the preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 07, 2009

Copy link to clipboard

Copied

did you try Shift+ctrl+B?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Guide ,
Oct 07, 2009

Copy link to clipboard

Copied

did you try Shift+ctrl+B?

Please reread original post as well as posts 10 and 11.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 10, 2018

Copy link to clipboard

Copied

awesome!!! it's that

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 09, 2018

Copy link to clipboard

Copied

This did the trick! Thank you so so much!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 02, 2015

Copy link to clipboard

Copied

Cntrl Shift B worked for me! Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 26, 2015

Copy link to clipboard

Copied

Thx CTRL SHIFT B

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 30, 2018

Copy link to clipboard

Copied

Thank you. It works for me with the same problem. Thankss.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 05, 2018

Copy link to clipboard

Copied

Thank you!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...