Highlighted

Unable to trace Image in Illustrator 2020 on Windows 10

Community Beginner ,
Dec 03, 2019

Copy link to clipboard

Copied

I am trying to do a simple image trace. 
I have my object selected, there are no clipping masks.
The "trace" button is greyed out until I uncheck "Preview" but then I click trace and it does nothing, and reverts back to preview.  I have tried everything I know in terms of resolution, I searched through similar threads and nothing fixes the issue I am having.  

Currently using the most recent version on CC.

 

{Renamed By MOD}

Topics

Performance, Tools

Views

442

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to trace Image in Illustrator 2020 on Windows 10

Community Beginner ,
Dec 03, 2019

Copy link to clipboard

Copied

I am trying to do a simple image trace. 
I have my object selected, there are no clipping masks.
The "trace" button is greyed out until I uncheck "Preview" but then I click trace and it does nothing, and reverts back to preview.  I have tried everything I know in terms of resolution, I searched through similar threads and nothing fixes the issue I am having.  

Currently using the most recent version on CC.

 

{Renamed By MOD}

Topics

Performance, Tools

Views

443

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 03, 2019

Copy link to clipboard

Copied

Hi Jordan,

 

Sorry to hear about the trouble you are facing with Illustrator. I would request if you can share a few more details like:

 

  1. The exact version of Illustrator and OS.
  2. Does this happen on a specific file? Could you please try it on a new document to see if the image trace is working.

 

We're here to help, just need more information.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 03, 2019

Copy link to clipboard

Copied

I have tried this on several files.  PNG & JPG it does the same thing for each.  Nothing has worked.
I use windows 10 w/ Illustrator 24.0.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Dec 03, 2019

Copy link to clipboard

Copied

Thanks for sharing additional information. Could you please try resetting the preferences for Illustrator by following the steps below:

 

  • Close all Adobe applications. 
  • Go to Location C:\Users\user\AppData\Roaming\Adobe 
  • Rename  Adobe Illustrator and Adobe Illustrator 24 Settings folders to Adobe Illustrator.old and Adobe Illustrator 24 Settings.old 
  • Launch Illustrator from the Creative Cloud. 

 

 

Disclaimer: Please note that resetting preferences will remove all the custom settings and Illustrator will launch with default settings. This way all your old settings will be saved in .old folders and Illustrator will recreate new folders with default settings.  

 

Let us know if this helps or if you need any further assistance.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 03, 2019

Copy link to clipboard

Copied

I am unable to find this location on my PC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Dec 03, 2019

Copy link to clipboard

Copied

Hi there,

Let me help. AppData folder is hidden by default in Windows.
You can go here like this:
Right Click on Start > Run > Type "%appdata%" & then click on OK.
You will be able to see Roaming folder directly.
I have also attached a screenshot as well for your reference:

Screenshot_5.png

 

Hope it helps.

 

Thanks,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 03, 2019

Copy link to clipboard

Copied

Ok, I made this change.  It has not done anything to fix the issue.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 03, 2019

Copy link to clipboard

Copied

From your screenshot looks like you already traced it (activated trace). Since you have number of paths and anchors. Either choose a different preset, or expand if you want to edit the paths. If you change sliders your paths will adjust? This is normal behavoiur.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 03, 2019

Copy link to clipboard

Copied

I did hit the trace button, but the image was not traced/vector.  It's like as soon as I push it it greys out and does nothing.  My settings are how I need them for the trace, but the trace itself is not working

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 03, 2019

Copy link to clipboard

Copied

And what does Object menu > Image Trace > Expand?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 03, 2020

Copy link to clipboard

Copied

I'm having the same issue. My image trace was working fine last week, then all of a sudden it's doing the same thing. Have you found a fix yet for the issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 03, 2020

Copy link to clipboard

Copied

I have not found a resolution and still unable to image trace.  What is the point of using Illustrator if I cannot image trace?  I will note, I had just installed the application when reporting the issue, there were no preference or settings changes made.  Should have worked right off the bat, so I do not believe this is user error (in my case).  Not sure if you are experiencing the exact same issue since yours was working at any point in time.   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Feb 04, 2020

Copy link to clipboard

Copied

Hi Jordan,

 

So sorry that it is still not fixed. As per the screenshot, it shows that the Trace option is greyed and that is because the Preview is on. Is it possible for you to share a small video of what is exactly happening at your end?

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Feb 04, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. Could you please share a few more information like, the exact version of Illustrator and the Operating System and if possible could you please share a small video of what is exactly happening at your end?

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 04, 2020

Copy link to clipboard

Copied

Rishabh, 

I have already commented that info earlier in this thread and been given trouble shooting steps that did not work.  I will try to do a screen record, but I am working on other tasks.  Will update as soon as possible. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
May 19, 2020

Copy link to clipboard

Copied

I have had the same problem. It is a new "Illustrator 2020" bug. If I open or paste a Bitmap into an Illustrator document, then Image trace it, then cancel and close the document, afterwards when I reopen it in Illustrator, Image Trace will be grey/unusable.

 

It is extreemely frustrating. What you can do to solve this issue is to close everything and quit illustrator. Then open the image in Illustrator again, go to Image Trace and the Panel will be functional again. 


This solution is what worked, but on my Mac.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

Object menu > Image Trace > Expand

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...