Ungroup Hotkey Doesn't Work

New Here ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

I can group a selection using cmd-G, but cannot ungroup using shift-cmd-G. I can group and ungroup by navigating the object menu.

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 13, 2018 Apr 13, 2018
The usual explanation for a key command not working is that there is something else on the computer that uses that command and is superseding it. Try restarting your computer and only launching InDesign and see if it works then. If it starts working then try opening other apps one at a time to find out when it stops working. If you cannot find the source of the conflict or even if you can you could always change the key command in InDesign using the Keyboard Shortcuts dialog window found under t...

Likes

Translate

Translate
Adobe Community Professional ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

What version of Illustrator and what operating system are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

Illustrator Version: CC 22.1

Operating System: Mac OS High Sierra 10.13.2 (17C88)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

The usual explanation for a key command not working is that there is something else on the computer that uses that command and is superseding it. Try restarting your computer and only launching InDesign and see if it works then. If it starts working then try opening other apps one at a time to find out when it stops working. If you cannot find the source of the conflict or even if you can you could always change the key command in InDesign using the Keyboard Shortcuts dialog window found under the Edit Menu. Make the change while no document is open and then quit the program to make it part of your InDesign preferences.

Screen Shot 2018-04-13 at 2.57.53 PM.png

Note in screen shot that Ungroup is listed alphabetically rather than right after Group as it is in the actual Object Menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

You're right. I am using a window tiling program called Spectacle that I had configured shift-cmd-G to make windows larger. Changing Spectacle's hotkey allowed Illustrator to use it for ungrouping. Thanks so much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

LATEST

Happy to help. I realized after the fact that I was responding as if you'd said InDesign and as I went to edit and correct that you'd already responded. At any rate the information was correct for both programs and now in the spirit of full accuracy here is the screen shot for Illustrator's keyboard shortcuts:

Screen Shot 2018-04-13 at 3.04.54 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines