Highlighted

Unknown Error when using Brush tool

Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

Screenshot 2020-10-21 at 15.04.08.png

 

Hello,

This error keeps happening to me - it started in the last couple of days.

I'm using a basic 5pt Round brush (nothing fancy), I highlight an existing element and try to modify it by brushing over the area again (to amend the shape or join the paths). It's never been a problem and usually just redraws to the new shape. Now I get this 'Unknown Error'. I'm not sure if it's a bug and how to report it.

 

Thanks,

Angie

Adobe Community Professional
Correct answer by Monika Gause | Adobe Community Professional

You could try and rename the preferences folder to check if there's something wrong. https://helpx.adobe.com/illustrator/using/setting-preferences.html

If that doesn't help, maybe report it to Uservoice. http://illustrator.uservoice.com

TOPICS
Bug, Tools

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unknown Error when using Brush tool

Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

Screenshot 2020-10-21 at 15.04.08.png

 

Hello,

This error keeps happening to me - it started in the last couple of days.

I'm using a basic 5pt Round brush (nothing fancy), I highlight an existing element and try to modify it by brushing over the area again (to amend the shape or join the paths). It's never been a problem and usually just redraws to the new shape. Now I get this 'Unknown Error'. I'm not sure if it's a bug and how to report it.

 

Thanks,

Angie

Adobe Community Professional
Correct answer by Monika Gause | Adobe Community Professional

You could try and rename the preferences folder to check if there's something wrong. https://helpx.adobe.com/illustrator/using/setting-preferences.html

If that doesn't help, maybe report it to Uservoice. http://illustrator.uservoice.com

TOPICS
Bug, Tools

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 21, 2020 0
Adobe Community Professional ,
Oct 21, 2020

Copy link to clipboard

Copied

You could try and rename the preferences folder to check if there's something wrong. https://helpx.adobe.com/illustrator/using/setting-preferences.html

If that doesn't help, maybe report it to Uservoice. http://illustrator.uservoice.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 1
Community Beginner ,
Oct 22, 2020

Copy link to clipboard

Copied

Thanks!

I'll give that a try.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
Resources