Unsupported video driver error

Community Beginner ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

All of my drivers are up to date, but I still get the folowing error when starting Adobe Illustrator/ Premiere/ AE/ etc.

 

Knipsel-ai.JPGKnipsel-pr.JPG

 

When I click fix, I'm advised to update my drivers, but like I said all of my drivers are updated to the latest version:

Knipsel-hp.JPG

 

Please help

 

PS I also have Gforce 1050 graphics card, which also runs the latest drivers.

TOPICS
Performance

Views

10.6K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 233 Replies 233
New Here ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Hello!

 

After a couple recent Illustrator updates, I am getting an "Unsupported video driver" error message upon startup which I would ignore except that colors are now displaying entirely differently within Illustrator including upon exporting files. 

 

I have Intel HD 520 graphics on a Lenovo Yoga. I have tried updating through intel, but it output that it was unable to update and it required the most recent update from the laptop manufacturer (which I have). 

 

I am also not sure whether this graphics card is supported on this version of AI?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about this. We have launched this new feature which checks the compatibility of your machine. If even after updating your drivers you're getting this system compatibility report. Please turn this off by unchecking "Show system compatibility issues at startup" under Preferences > General.

I am also attaching a screenshot for your reference:

Ashutosh_Mishra_0-1613639335011.jpeg

 

 

Hope it helps.

 

Additionally, we'd request you to upvote & add your comment on this Illustrator UserVoice post(https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/42662191-system...)and stay tuned for the updates.

 

Regards,

Ashutosh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

I cannot do any of your suggestions. As soon as I launch AI I get the driver error message and it freezes. I can't even close out of it. 

I cant get to prefences. no tabs are usable.

I am on an intel core i7

graphics 520

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Hi @Tai5E08 

 

Can you please attach the "System Compatibility Report" file here. You will this file after Clicking the "Export Report..." button in the System Compatibility Report dialog.

 

Sanjay.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Here it is

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Hi @Tai5E08 

It looks like your hardware is also old. You can try updating the driver from https://downloadcenter.intel.com/product/88355/Intel-HD-Graphics-520, to get the latest security fixes from intel. But you would still get the System compatibility Report warning because of old hardware. You can suppress the warning via Preferences. 

SCRPref.png

Sanjay. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Ok, thank you

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Hi,

 

I am also experiencing the same issue, Unsupported video driver: Intel 520 HD with a Lenovo Yoga 900, the issue only appears when trying to use Adobe Illustrator  however Photoshop/InDesign appear to run fine?

 

I get an error message stating; "System Compatibility Report - Video Intel(R) HD Graphics 520 - Unsupported Video Driver" I have followed the fix steps & directions to install a new driver, first via Intel website and then from Lenovo website. & Also from the replies here but nothings seems to work.

 

I have been on the Lenovo support forum and they indicated to check for help via adobe as they are stating the issue is with the Illustrator app.

 

I have seem the responses in regards to adjusting the preferences in Illustrator, however I am not able to access this area of Illustrator or do anything with Illustrator once it is open... In fact I can't even close it,  I just get a bing sound as I click on anything... I am having to use the end task function.

 

Is there a way to solve this issue with the driver or adjust the preferences another way?

 

Thanks

 

Heather

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Hi @Penten 

 

You can press escape key to come out of this dialog or by clicking "continue with known issue text"

 

Also can you please attach the "System compatibility report file" here. You can get this by clicking on "Export Report..." Button on this dialog.

 

Sanjay.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Great Thank you for this Sanjay. I have attached the System compatibility report below.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Hi @Penten ,

 

Looking at your report, you intel card or machine seems to be old and hence Ai is showing it as incompatible. If are not able to upgrade the card or machine, you can disable this warning from preferences. In the general section uncheck "Show system compatibility issues at startup". Ai will continue to work as in earlier version of Ai.

 

Sanjay.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

great thank you for your help, seems to be working now

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

I have Intel HD 520 graphics on HP Laptop, Window 10 (64 bit),

Processor :Intel i7

https://www.intel.com/content/www/us/en/support/articles/000056629/graphics.html

I follow the instruction and I successfully installed the latest device. 2021-04-02_034706.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

Hi,

 

I havce run through the fix intructions for the my device specidications, however, after installing the "64-bit: https://www.nvidia.com/download/driverResults.aspx/98556/en-us" I've been unsuscesfull and still receive the message, how could I fix this problem as it has become an inconvinience for my work space, or what departmetn I could contact which could walk me trhough the troubleshooting. 

 

Thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

Same here 😞

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Hi @MOAKT ,

 

Can you please attach the "System Compatibility Report" file that you get after clicking the "Export Report..." button. 


Sanjay. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

I note that the driver is 5 years old. Is your card really that out of date? - what is the card specifications?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

No, after I check my device it says is update. I'm also using Surface book 3. That is why I find it very odd to have this problem when I haven't had this problema at all in the past until the new update came.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Same here, dont know what to do!!!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Lyned, are you too running a 5 year old driver? What is your card and driver version (ask if you need help finding out)?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Well, wouldnt that be weird since I have only had my laptop since summer of 2020?

 

this is what I have installed:

Nvidia frameview sdk 1.1.4923.29548709

            Ge force experience  3.21.0.36

            graphics driver 442.83

            Hd audio driver    1.3.38.21

            NView  149.77

            Phys X System software  9.20.0221

            Wmi 2.34.0

 

I installed the ge force and still get that message, still crashes a couple of times per day             

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

What video card please? There are more recent drivers than 442.83 for some cards. (The original poster was installing 361.91, which does seem to be 5 years old).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

isnt nvidia the card?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

nvidia quadro t1000

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines