Highlighted

What did you do to my canvas?

New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

I open Adobe CC and I have nothing but grey - I have to load all toolbars and all the windows every single time, okay I will take a break until you get this fixed. I have no workspaces. Now my toolbars go where ever they please. Isolation mode on every other click. I really hope you get this fixed soon. I can't tell you about any of the new features because it keeps crashing and I can't get any work done. Thank you.

Adobe Community Professional
Correct answer by Monika Gause | Adobe Community Professional

Did you rebuild the preferences after updating (or while doing it)?

You might want to try it by renaming the folder https://helpx.adobe.com/illustrator/using/setting-preferences.html

If that doesn't help, please show screenshots.

Please tell us your system.

 

Also: this is a public forum, you are not talking to Adobe unless someone is marked as Staff

TOPICS
Bug

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

What did you do to my canvas?

New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

I open Adobe CC and I have nothing but grey - I have to load all toolbars and all the windows every single time, okay I will take a break until you get this fixed. I have no workspaces. Now my toolbars go where ever they please. Isolation mode on every other click. I really hope you get this fixed soon. I can't tell you about any of the new features because it keeps crashing and I can't get any work done. Thank you.

Adobe Community Professional
Correct answer by Monika Gause | Adobe Community Professional

Did you rebuild the preferences after updating (or while doing it)?

You might want to try it by renaming the folder https://helpx.adobe.com/illustrator/using/setting-preferences.html

If that doesn't help, please show screenshots.

Please tell us your system.

 

Also: this is a public forum, you are not talking to Adobe unless someone is marked as Staff

TOPICS
Bug

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 04, 2020 0
Adobe Community Professional ,
Sep 05, 2020

Copy link to clipboard

Copied

Did you rebuild the preferences after updating (or while doing it)?

You might want to try it by renaming the folder https://helpx.adobe.com/illustrator/using/setting-preferences.html

If that doesn't help, please show screenshots.

Please tell us your system.

 

Also: this is a public forum, you are not talking to Adobe unless someone is marked as Staff

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0