Highlighted

What happened to Zoom in CC?

New Here ,
Jun 18, 2013

Copy link to clipboard

Copied

I've always held down the option key on a mac and scolled to zoom in and out. Doesn't work on CC. Is there a setting for that I'm missing? I can't locate it.


Thanks-

Apologies for the long wait. The bug has been fixed in the latest Illustrator CC update (17.0.1). Please install the update either through the Creative Cloud Desktop app or in-app by Help > Updates. 

For more details on this update, kindly refer to: http://bit.ly/cc1701rn

Thanks & Regards,

Raghuveer

Message was edited by: amxyz

Views

99.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

What happened to Zoom in CC?

New Here ,
Jun 18, 2013

Copy link to clipboard

Copied

I've always held down the option key on a mac and scolled to zoom in and out. Doesn't work on CC. Is there a setting for that I'm missing? I can't locate it.


Thanks-

Apologies for the long wait. The bug has been fixed in the latest Illustrator CC update (17.0.1). Please install the update either through the Creative Cloud Desktop app or in-app by Help > Updates. 

For more details on this update, kindly refer to: http://bit.ly/cc1701rn

Thanks & Regards,

Raghuveer

Message was edited by: amxyz

Views

99.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 18, 2013 0
152 Replies 152
Guide ,
Jun 18, 2013

Copy link to clipboard

Copied

Option-mouse-scroll works here. (No special settings that I am aware of.) It may be that you need to customize your mouse in System Preferences.

Alternatively, you can command-space and click for larger, with additional option for smaller.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2013 1
New Here ,
Jun 18, 2013

Copy link to clipboard

Copied

Using a magic mouse, all settings are correct in the preferences for the mouse (after all, I've been using it for years now), and there seems to be no option set wrong that I can find.

I hope this isn't a "wait 6 weeks for the fix" update. Don't they test anything any more? That should have shown up long before the final release.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2013 0
New Here ,
Jun 18, 2013

Copy link to clipboard

Copied

Doesn't work on a MBP's trackpad either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2013 0
New Here ,
Mar 06, 2020

Copy link to clipboard

Copied

hey there,

 

what year is your machine?

Anything older than a 2013 will not have the VRAM capabilities required for the Animated Zoom feature to function.

 

I am currently struggling with that issue now. Recently bought a refurbished iMac and its too old that the function doesn't work.

 

Animated Zoom requires 1GB of VRAM to function.

2012 machines and older will have 512MB of VRAM which cancels out that function even if its the most updated version of Creative Cloud.

 

Open Adobe Illustrator > Preferences > Performance > GPU >> if "Animated Zoom" is greyed out and it says something similar to "it has been detected that you have less than the required VRAM it'll indicate 512MB or something like that. Making it impossible to resolve.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2020 0
Adobe Employee ,
Jun 18, 2013

Copy link to clipboard

Copied

We're hearing reports on this but right now haven't found a specific cause.

I'm presently running a 10.8.4 retina Macbook Pro and a bluetooth mouse without issue. Pinch and Zoom appears to work on my trackpad and my mouse wheel will either scroll or zoom when I use the modifier.

This makes me wonder what differences in configuration we might have or software thereof.

How does it work in Safe Boot? http://helpx.adobe.com/x-productkb/global/start-safe-boot-mode-mac.html

Does it behave any differently in a different user account?

Are you using any specific configurations of workspaces? Launchpad or Expose? If you don't use those, does it work?

When you go to the trackpad settings in System Preferences, I assume almost everything is selected?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2013 0
Adobe Employee ,
Jun 18, 2013

Copy link to clipboard

Copied

A quick followup. Can we be certain as to what mice are being used here?

Are all the mouse users having problems using a magicmouse? So the scrolling isn't so much a wheel movement but a gesture?

If you use Pinch In/Out, does that work better? I understand that it didn't work in CS6 but in CC it can recognize Pinch gestures. This would be opposed to the other gesture that is holding the modifier and swiping with two fingers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2013 0
Community Beginner ,
Jun 18, 2013

Copy link to clipboard

Copied

Alt + scrolling/swiping on Magic Mouse (no wheel) for a zoom does not work on OS 10.8.4 no matter which mouse preferences are selected. Starting in safe mode, user switching and deactivating workspaces does not change anything.

Scrolling/swiping on the Magic Mouse scrolls/pans the document area. Pinch in/out does not work at all.

However, trackpad pinch works as expected, but again, no zoom with Alt + trackpad scroll.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2013 0
New Here ,
Jun 20, 2013

Copy link to clipboard

Copied

The option + scroll works fine in Photoshop CC and InDesign CC, but doesn't work at all in Illustrator CC. This is with my trackpad on my MacBook Pro. OS X 10.8.4

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2013 0
New Here ,
Jun 24, 2013

Copy link to clipboard

Copied

I try with the Intous 5 Tablet, and it works only with gestures, Zoom IN and Zoom OUT, But I want back the Mouse Scroll Zooming it drove me crazy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2013 0
New Here ,
Jul 09, 2013

Copy link to clipboard

Copied

15" retina display macbook 2.7ghz

osx 10.8.4

option scroll to zoom with magic mouse:

photoshop: yes

indesign: yes

illustrator: no

option scroll to zoom with basic dell mouse:

photoshop: yes

indesign: yes

illustrator: yes

problem seems to be the compatibility between illustrator cc and the magic mouse.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2013 0
New Here ,
Jun 18, 2013

Copy link to clipboard

Copied

Same issue here. Photoshop and InDesign scroll/option zoom works fine, Illustrator nope.


I'm using 10.8.4 on an iMac with a magic mouse.

System Prefs/Mouse:

Scroll direction: natural

Secondary click: right side

Smart Zoom: checked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2013 0
New Here ,
Jun 18, 2013

Copy link to clipboard

Copied

Command/scroll scrolls the artboard horizontal fine and normal vertical scroll works fine. Holding shift in addition to that speeds up the scroll fine. Option is the only key not providing any modifaction to the default scroll action.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2013 0
New Here ,
Jul 09, 2013

Copy link to clipboard

Copied

I'm having the exact same issue with the same setup. I wonder if uninstalling and reinstalling will solve the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2013 0
New Here ,
Jun 18, 2013

Copy link to clipboard

Copied

10.8.4 as well, with a mighty mouse on an imac. Doesn't work at all with that. Dusted off the mouse that came with my Wacom Intuos that has a scroll wheel and that works.


Pinch doesn't work on the mighty mouse.


MBP 10.8.4 and pinch works for zooming on that.

Restarting in safe mode didn't change anything, still the same behavior.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2013 0
Community Beginner ,
Jun 20, 2013

Copy link to clipboard

Copied

I'm having the same issue as described, option+scroll doesn't work as expected on Illustrator CC running on MAC OSX 10.8.3, with the magic mouse,
scroll direction: natural
secondary click: right side
smart zoom: checked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2013 0
New Here ,
Jun 29, 2016

Copy link to clipboard

Copied

I am running latest version of PS CC in my MACbook pro (2011) . the Pinch and Zoom option works perfect in previous version with trackpad but now it doesn't work ......

Does it have any special setup now?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2016 1
New Here ,
Jun 18, 2013

Copy link to clipboard

Copied

I'm having the same issue as well, mighty mouse running 10.8.3.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2013 0
New Here ,
Jun 19, 2013

Copy link to clipboard

Copied

I have same problem too. Does anyone know how to reinstall illustatror CS6? I already deleted it....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2013 0
Adobe Employee ,
Jun 21, 2013

Copy link to clipboard

Copied

Dylan821 please see Download previous versions of Adobe Creative applications -  http://helpx.adobe.com/creative-cloud/kb/download-previous-versions-creative-applications.html for information on how to reinstall Illustrator CS6.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2013 0
New Here ,
Jun 20, 2013

Copy link to clipboard

Copied

Same problem, does not work with magic mouse. Only works with old mouse with actual wheel. Please fix, slows down productivity.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2013 0
Resources