When using the magic wand tool in Illustrator CC it fills the open spaces, while I want those spaces to be transparent to! TRIED EVERYTHING PLEASE HELP!

New Here ,
Jan 07, 2017 Jan 07, 2017

Copy link to clipboard

Copied

Hi there!

I am so hopeless, tried everything!!! Thought it would be something with my presets so even uninstalled and installed the whole program.

When using the magic wand tool in Illustrator CC it fills the open spaces, while I want those spaces to be transparent.

Screen Shot 2017-01-07 at 10.59.01.png

Screen Shot 2017-01-07 at 10.59.09.png

Please can someone help me? I never experienced this problem before, and have worked with the magic wand tool 10000 times before without problems!

THANK YOU SOOOO MUCH!

Lynn

Views

2.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Advocate , Jan 08, 2017 Jan 08, 2017
You can remove white background during Live Trace - it's the easiest method.Just go to Live Trace Panel Options and then open Advanced settings (lower part of this panel) and go to Ignore White settings. Just select it and thats all. In this case your background will be transparentPawel

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jan 07, 2017 Jan 07, 2017

Copy link to clipboard

Copied

WHat exactly are doing there step by step and what exactly do you expect this to look?

Did you create the shapes using Image Trace in CS6?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2017 Jan 08, 2017

Copy link to clipboard

Copied

Yes, the shape is created by Image trace. I expect it to look like the it is right now, just with a transparent background…

So exactly like photo below, but without the white background. ( and I want to be able to regroup the object and move the object above the I )

What I do step by step:

1. I open a new Doc.

2. I add a photo

3. I expand it ( image tracing: high fidelity photo / view tracing result)

4. I take my magic wand and click on the white background, it selects all the white surrounding the object

5. I click delete and it takes away the white, but also fills the closed spaces like the o,e en the object above the i

😞

Just tried to clear the paths, it said was not needed…

Thanks for responding and for your help!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 08, 2017 Jan 08, 2017

Copy link to clipboard

Copied

You can remove white background during Live Trace - it's the easiest method.

Just go to Live Trace Panel Options and then open Advanced settings (lower part of this panel) and go to Ignore White settings. Just select it and thats all. In this case your background will be transparent

Pawel

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2017 Jan 09, 2017

Copy link to clipboard

Copied

Thank you so much!!!! It worked :):):):)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

I am not finding any place to ignore white, either in live trace or regular Trace/Expand. I'm working with fonts, and want to make transparent all the parts of each letter that's enclosed and therfore white! Please advise! thanks

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 07, 2017 Jan 07, 2017

Copy link to clipboard

Copied

Hi.

I guess i can help you. Just go for menu OBJECT/ PATH/ CLEAR. It will delete objects with no fill that were created when you did transform the text into outlines.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2017 Jan 08, 2017

Copy link to clipboard

Copied

Hi delano,

Thanks for your help and for responding.

I tried that but didn’t help..

Any other idea?

Thanks again!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 08, 2017 Jan 08, 2017

Copy link to clipboard

Copied

Yeah! The option to ignore white while tracing Will solve the problem. Pawel got it!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2017 Jan 09, 2017

Copy link to clipboard

Copied

Thanks guys!!! Saved my life

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines