white background in .ai file

New Here ,
Oct 17, 2020

Copy link to clipboard

Copied

Hi guys,

 

I've uploaded a file to my dropbox: https://www.dropbox.com/s/f492l2ov86z5lwd/maxl.ai?dl=0

Attaching it here didn't work, unfortunately...

 

The figure actually looks vectorized, but as soon as I take away the white background, edges loose their smoothness. There is some layer or anything in dark pink somewhere in the background which would only disappear with the white background. I can't find it though, already ripped the damn thing in pieces.

 

If I keep the white background, I can't use the figure on any background that's not white. I would need that thing cropped, obviously.

 

Lastly, I cannot take the figure solely and vectorize as I would lose gradients then.

 

I'm losing my mind. Could anyone help, please?

 

Cheers!

Sabrina

TOPICS
Draw and design, How to

Views

74

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Oct 17, 2020
Ton Frederiks Adobe Community Professional , Oct 17, 2020
It is a display artifact. Just be careful and choose Art Optimized anti aliasing  when exporting as an image or when rasterizing the content.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Oct 17, 2020

Copy link to clipboard

Copied

Looks good to me. Maybe a preview problem?

Try switching to CPU Preview (Ctrl E or Cmd E)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 17, 2020

Copy link to clipboard

Copied

I've converted to png without background and one can clearly see the edges. Printed it, same thing. So, there must be something with that background.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 17, 2020

Copy link to clipboard

Copied

I can see what you mean.

It is caused by anti aliasing.

Changing the PNG export anti aliasing settings to Art Optimized  (instead of Type Optimized) will improve it.

Turning off Anti-aliased Artwork in the Preferences and viewing with CPU Preview will also get rid of it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 17, 2020

Copy link to clipboard

Copied

So, would you guys not see any problem? Can I remove the background and it still should appear vectorized and cleaned, right?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 17, 2020

Copy link to clipboard

Copied

yes

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 17, 2020

Copy link to clipboard

Copied

It is a display artifact. Just be careful and choose Art Optimized anti aliasing  when exporting as an image or when rasterizing the content.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 17, 2020

Copy link to clipboard

Copied

Guys, thank you so much for your support!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 17, 2020

Copy link to clipboard

Copied

Good to hear that helped.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 17, 2020

Copy link to clipboard

Copied

looks totally clear, smooth and nice.
for the best path appearance, I would delete some unnecessary points on the "shoulder"figure.jpg

but it does not affect the whole image's quality.
I think, Ton is right, it's just something with display performance.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more