Highlighted

White line between spaces on pdf

New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

After export the file in PDF-Format a white line betweens spaces appear.

Will this white line appear on the print too?

How can i get rid of it?

 

Ive drawn lines to build sections for this vector portrait. Next I filled the sections with the right color. When exporting the file as a pdf, the white lines show, which arent visible in the preview.

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

Unchecking Smooth line art in Acrobat solves the white line problem, but the artwork looks crude.

As Mylenium suggested, enlarging the objects a little solves the problem.

You could select All and choose Object > Path > Offset Path and use a minimal amount like 0,01px

Then you can leave the smooth option on in Acrobat.

TOPICS
Import and export

Views

103

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

White line between spaces on pdf

New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

After export the file in PDF-Format a white line betweens spaces appear.

Will this white line appear on the print too?

How can i get rid of it?

 

Ive drawn lines to build sections for this vector portrait. Next I filled the sections with the right color. When exporting the file as a pdf, the white lines show, which arent visible in the preview.

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

Unchecking Smooth line art in Acrobat solves the white line problem, but the artwork looks crude.

As Mylenium suggested, enlarging the objects a little solves the problem.

You could select All and choose Object > Path > Offset Path and use a minimal amount like 0,01px

Then you can leave the smooth option on in Acrobat.

TOPICS
Import and export

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 29, 2020 0
Most Valuable Participant ,
Jun 29, 2020

Copy link to clipboard

Copied

This has to do with the overprint setting and preview. Most printers won't pose an issue, since they will always have some overprint based on how their rasterization works, but if it's critical, it may need to be fixed manualyl by slightly enlarging the areas/ adding a hairline stroke in the same color.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0
Adobe Community Professional ,
Jun 29, 2020

Copy link to clipboard

Copied

Hi. Are you talking about the lines close to the mouth?

Marlon Ceballos.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

the lines are all over the portrait. it looks like as if the color sections supposed to be divided by this fine line, but the colors shouldnt have any seperation between them...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0
Adobe Community Professional ,
Jun 29, 2020

Copy link to clipboard

Copied

Looks fine to me in Illustrator.

In Acrobat I can see them when I turn on in Preferences > Page Display > Rendering > Smooth line art.

When I uncheck it, it looks fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0
Adobe Community Professional ,
Jul 02, 2020

Copy link to clipboard

Copied

Unchecking Smooth line art in Acrobat solves the white line problem, but the artwork looks crude.

As Mylenium suggested, enlarging the objects a little solves the problem.

You could select All and choose Object > Path > Offset Path and use a minimal amount like 0,01px

Then you can leave the smooth option on in Acrobat.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
Adobe Employee ,
Jul 11, 2020

Copy link to clipboard

Copied

Hi there,


Thanks for reaching out. I hope your issue is resolved by now. We'd appreciate if you can mark the appropriate response correct. If you used any other method, you may share it with us here. It'll help other users with similar concern.

If you still have issues, you may share the details. We'll be happy to help.


Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2020 0
Resources