Highlighted

Why are my quoation marks coming out as Citation marks

New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

It's not happening in any other program and when I type quotation marks in the Find/replace field they come out right. I've tried changing fonts and changing my keyboard settings, Can-Eng and US english. Nothing works. 

 

It's typing fine in Indesign and Photoshop but not in illustrator. 

 

 

Screen Shot 2020-10-19 at 9.42.42 AM.png

 



[ attachment inserted as inline image by moderator ]

Thanks for this. I checked and it seemed to be set right. It was doing it to each document. Restarted my system it was still doing it. I opened Illustrator 2019 and that was right then went back to 2020 and it was working right again. 

 

Not sure what it was. Thanks for this though, something I hadn't thought of and will keep watch in future. 

 

 

TOPICS
Type

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why are my quoation marks coming out as Citation marks

New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

It's not happening in any other program and when I type quotation marks in the Find/replace field they come out right. I've tried changing fonts and changing my keyboard settings, Can-Eng and US english. Nothing works. 

 

It's typing fine in Indesign and Photoshop but not in illustrator. 

 

 

Screen Shot 2020-10-19 at 9.42.42 AM.png

 



[ attachment inserted as inline image by moderator ]

Thanks for this. I checked and it seemed to be set right. It was doing it to each document. Restarted my system it was still doing it. I opened Illustrator 2019 and that was right then went back to 2020 and it was working right again. 

 

Not sure what it was. Thanks for this though, something I hadn't thought of and will keep watch in future. 

 

 

TOPICS
Type

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2020 0
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

Go to File>Document Setup>Type and make sure that the options for double and single quotes are set up as shown in the screenshot below. Note that your screenshot is showing the need for inches rather than quotation marks. I generally keep the quotation marks set up as shown here (Typographer's AKA "Smart" quotes) and apply inches using the glyph panel. 

Screen Shot 2020-10-19 at 10.23.35 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

Thanks for this. I checked and it seemed to be set right. It was doing it to each document. Restarted my system it was still doing it. I opened Illustrator 2019 and that was right then went back to 2020 and it was working right again. 

 

Not sure what it was. Thanks for this though, something I hadn't thought of and will keep watch in future. 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
Resources