Highlighted

Why are the TypeKit fonts I am syncing not showing up for use in Illustrator?

Community Beginner ,
Apr 29, 2014

Copy link to clipboard

Copied

Hi there,

I am beyond frustrated right now.  But that's neither here nor there for anyone reading this so I will get to the point.

I have synced the TypeKit font, Tablet Gothic Wide to my Mac, but it simply won't show up as a font choice in Illustrator.  Any help here would be greatly appreciated.

Thanks

Sam

Restart Program

Restart CC

Logout and Back in

Sync Button

Unsyncing and resyncing from typekit website

Checking for Updates

Saying "AAAAGGGHHGAGGAGHGH!" and gesturing madly at the screen.

Clicking every button ever

Messing with Font Book

What finally worked:

I restarted the computer and checked the CC app Assets/Fonts tab. FINALLY it says SOMETHING (before it was the "Get Started with Fonts!" screen).

It told me that it was trying to sync a duplicated font, so I went and unsynced that one from typekit, and now everything is working fine.

TOPICS
Type

Views

62.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why are the TypeKit fonts I am syncing not showing up for use in Illustrator?

Community Beginner ,
Apr 29, 2014

Copy link to clipboard

Copied

Hi there,

I am beyond frustrated right now.  But that's neither here nor there for anyone reading this so I will get to the point.

I have synced the TypeKit font, Tablet Gothic Wide to my Mac, but it simply won't show up as a font choice in Illustrator.  Any help here would be greatly appreciated.

Thanks

Sam

Restart Program

Restart CC

Logout and Back in

Sync Button

Unsyncing and resyncing from typekit website

Checking for Updates

Saying "AAAAGGGHHGAGGAGHGH!" and gesturing madly at the screen.

Clicking every button ever

Messing with Font Book

What finally worked:

I restarted the computer and checked the CC app Assets/Fonts tab. FINALLY it says SOMETHING (before it was the "Get Started with Fonts!" screen).

It told me that it was trying to sync a duplicated font, so I went and unsynced that one from typekit, and now everything is working fine.

TOPICS
Type

Views

62.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 29, 2014 1
Adobe Community Professional ,
Apr 30, 2014

Copy link to clipboard

Copied

Have you checked if the font is there in other apps?

Maybe this explains the problem?

http://forums.adobe.com/message/6178120?tstart=0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2014 1
Adobe Employee ,
Apr 30, 2014

Copy link to clipboard

Copied

Hi Sam,

I'm sorry that you ran into trouble with this.  I've confirmed that the font selections are added to your account correctly. 

In case you weren't aware, the Creative Cloud application needs to be running on your computer in order for the fonts to be synced. If you don't have that installed, you can download it for free from https://creative.adobe.com/products

Once you have Creative Cloud running:

- Are the fonts showing up in the Fonts tab of Creative Cloud? 

- If you haven't done so already, would you please try turning off font sync in the Creative Cloud application, wait a moment, and then turn it back on?  The option to do this is under the gear icon in Preferences > Fonts ("sync on/off").  Sometimes the app just needs a fresh session for the fonts to appear again.

If that doesn't make a difference, please send your recent sync log files to Typekit Support at support@typekit.com so that we can look into it further.

Thank you,

-- liz

On OS X:

* Open the Finder

* under the Go menu, select "Go To Folder"

* in the window that opens, type:  /Users/(username)/Library/Application Support/Adobe/CoreSync/

Remember to replace "(username)" with your own account name.

(Or if you are comfortable working from the Terminal, cd to $HOME/Library/Application Support/Adobe/CoreSync/)

Attach the 3 or 4 most recent CoreSync-yyyy-MM-dd.log files to an email. Please don't send a zip file, as they often get flagged as spam.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2014 34
New Here ,
Jun 19, 2018

Copy link to clipboard

Copied

FYI - shutting off the syncing and turning it back on made things worse. Now NONE of my typekit fonts are available, not just the ones I added today.

I have restarted. This is VERY frustrating.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2018 0
New Here ,
Jun 20, 2018

Copy link to clipboard

Copied

I didn't know I had to be signed into the CC app running, that fixed my issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2018 1
New Here ,
Oct 08, 2014

Copy link to clipboard

Copied

I had this problem also just today. After reading Liz's note above about Cloud running for sync, I opened my Cloud app, and nothing was there. I quit it, and started it again from the Start menu, and it said "Unable to connect to Adobe." Then it refreshed with a message about an update, so I clicked to install that, which took a few minutes. I discovered my shortcut no longer worked, so I got rid of it and launched from Start, which worked great, and my fonts had returned to normal in my Ai file. I then recreated my taskbar shortcut.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2014 0
Explorer ,
Oct 28, 2016

Copy link to clipboard

Copied

I also have the issue. My CC app shows the fonts as synced, but InDesign does not. No idea why.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2016 5
Adobe Community Professional ,
Jan 31, 2017

Copy link to clipboard

Copied

I have this issue today and realize when I go to "Manage my account" from Illustrator, it takes me to my personal CC account login (which I am not allowed to change on the login page). When I go to the CC app I am logged in under my work account. This is confusing since I am logged in under my personal account in the browser in order to access my Adobe Forum user account. This CC world is not fun sometimes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2017 1
Resources