Highlighted

Why global swatches change to spot color when added to library. Is this a bug?

New Here ,
Feb 05, 2018

Copy link to clipboard

Copied

I have created global swatches of process color and added it to a library. When i use those swatches from the library, even in the document from wich they were created, they appear as spot colors. I've seen some other posts with similar issues but none of them had the answer. I mean, this seems to be a bug not yet solutioned.

In this discussion CC Library Color switching from Process to Spot  someone uses Indesign to fix it, but this comes in common swatch and not global.

Is this a bug? Is there any other solution to this?

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

samuelo67104815  wrote

I have created global swatches of process color and added it to a library. When i use those swatches from the library, even in the document from wich they were created, they appear as spot colors. I've seen some other posts with similar issues but none of them had the answer. I mean, this seems to be a bug not yet solutioned.

It's a bug, see:

Global Process Colors get added twice when added from a CC library, lose their name and become Spot colors. – Adobe Illu…

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why global swatches change to spot color when added to library. Is this a bug?

New Here ,
Feb 05, 2018

Copy link to clipboard

Copied

I have created global swatches of process color and added it to a library. When i use those swatches from the library, even in the document from wich they were created, they appear as spot colors. I've seen some other posts with similar issues but none of them had the answer. I mean, this seems to be a bug not yet solutioned.

In this discussion CC Library Color switching from Process to Spot  someone uses Indesign to fix it, but this comes in common swatch and not global.

Is this a bug? Is there any other solution to this?

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

samuelo67104815  wrote

I have created global swatches of process color and added it to a library. When i use those swatches from the library, even in the document from wich they were created, they appear as spot colors. I've seen some other posts with similar issues but none of them had the answer. I mean, this seems to be a bug not yet solutioned.

It's a bug, see:

Global Process Colors get added twice when added from a CC library, lose their name and become Spot colors. – Adobe Illu…

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 05, 2018 0
Adobe Community Professional ,
Feb 05, 2018

Copy link to clipboard

Copied

I think soem of the problem is the new libraries in AI. 

The old way of using CMYK definitions with absolute values is not there anymore..

All changed in CS5.5 when Pantone+ arrived.  These are new color libraries and have spot color swatch definitions only in Lab.

Earlier libraries had CMYK values.

Till CS6, Adobe shipped both the sets, but in CC they removed it as part of our partnership agreement with Pantone.

The workaround,( which they do not recommend, but some users do use). Is to use replace newer libraries with older ones from CS5 or earlier, and change the setting of Swatches Panel > Flyout > Spot Color.. to use CMYK values.

This would have to be done in startup profiles, so that new documents use this setting. This workaround is complex and must be done with care.

Is this helping?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2018 0
New Here ,
Feb 06, 2018

Copy link to clipboard

Copied

I understand the issues of the agreement, but I'd still want to give it a try.

Just switching to use CMYK values in spot colors didn´t work out.

I have some doubts with your answer.

I don't have older libraries, i am trying to create new ones.

What do you mean with "startup profiles"? I'd have to create a new profile to Adobe Cloud?

Did i missed anything in your explanation?

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2018 0
Adobe Community Professional ,
Feb 06, 2018

Copy link to clipboard

Copied

Will explain it further in few hours when we am back from work!

Ha g I. There might have an answer also send me your e mail will send you

resources

On Tue, Feb 6, 2018 at 05:54 samuelo67104815 <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2018 0
New Here ,
Feb 06, 2018

Copy link to clipboard

Copied

Ok

Private information removed by Admin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2018 0
Adobe Community Professional ,
Feb 07, 2018

Copy link to clipboard

Copied

Actually Adobe is working on it now! it is a known glitch that CC libraries do not support it!

I hope they fix it soon!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2018 0
New Here ,
Feb 08, 2018

Copy link to clipboard

Copied

Ok

Let's hope they can fix it.

Until then i'm changing manually to Global process.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 08, 2018 0
Adobe Community Professional ,
Feb 08, 2018

Copy link to clipboard

Copied

And don't forget to vote for the bug, more votes will increase the speed at which they will be resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 08, 2018 0
Adobe Community Professional ,
Feb 08, 2018

Copy link to clipboard

Copied

They promised to work on it!!!

Chana

From my CLOUD to YOURS

310.980.1583ACE/ACI/ACP/UGM/AEL

Chana Messer

about.me/chana.messer

<http://about.me/chana.messer>

310.980.1

@chanam

http://www.chanamesser.com

http://chanamesser.myportfolio.com/ <http://chanaart.prosite.com/>

On Thu, Feb 8, 2018 at 1:42 PM, samuelo67104815 <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 08, 2018 0
Adobe Community Professional ,
Feb 08, 2018

Copy link to clipboard

Copied

The bug is marked as "Under Review"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 08, 2018 0
Adobe Community Professional ,
Feb 06, 2018

Copy link to clipboard

Copied

samuelo67104815  wrote

I have created global swatches of process color and added it to a library. When i use those swatches from the library, even in the document from wich they were created, they appear as spot colors. I've seen some other posts with similar issues but none of them had the answer. I mean, this seems to be a bug not yet solutioned.

It's a bug, see:

Global Process Colors get added twice when added from a CC library, lose their name and become Spot ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2018 0
Adobe Community Professional ,
Feb 06, 2018

Copy link to clipboard

Copied

After investigation it is a bug. I sent it to the Illustrator Pre Release. Lets hope we can solve it soon!

Lots of colors problems!!!

I just change it to Global process when I get it...for now

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2018 0
New Here ,
Apr 25, 2019

Copy link to clipboard

Copied

Bug persists in 2019.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2019 1
Adobe Community Professional ,
Apr 25, 2019

Copy link to clipboard

Copied

And has been Under Review for 2 1/2 years

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2019 2
Community Beginner ,
Jul 10, 2019

Copy link to clipboard

Copied

Still a daily problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2019 1
Community Beginner ,
May 06, 2020

Copy link to clipboard

Copied

Yup, still a problem in 2020

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2020 0
Community Beginner ,
May 17, 2020

Copy link to clipboard

Copied

Very frustrating problem... still...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 17, 2020 0
Adobe Community Professional ,
May 17, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 17, 2020 0
Community Beginner ,
Jun 21, 2020

Copy link to clipboard

Copied

Hello, Ton!

How would you activate the Global checkbox on every swatch using an illustrator script?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2020 0