Highlighted

Why is illustrator CS6 omitting the spaces between words?

Community Beginner ,
Oct 04, 2013

Copy link to clipboard

Copied

Out of the blue, my type tool has been acting funny in Illustrator CS6. Generally my text boxes or bounding boxes are outlined in blue. However, now they are black. I'm not sure what instigated the change. Now I am typing in illustrator and it won't show any spaces between words. Everythinglookslikethis. In the character pannel, the kerning is set to auto and tracking is set to 0. Does anyone know what is going on? What are these black text boxes of death?

chatterville wrote:

Out of the blue, my type tool has been acting funny in Illustrator CS6. Generally my text boxes or bounding boxes are outlined in blue. However, now they are black. I'm not sure what instigated the change.

Creating a new layer changes its selection color. Look in the Layer's panel and double click the layer to change its color.

.. Now I am typing in illustrator and it won't show any spaces between words. Everythinglookslikethis. In the character pannel, the kerning is set to auto and tracking is set to 0. Does anyone know what is going on? What are these black text boxes of death?

Not sure but, try changing the font.

You can also try the word spacing options in Justification from the flyout menu of the Paragraph panel

Views

18.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why is illustrator CS6 omitting the spaces between words?

Community Beginner ,
Oct 04, 2013

Copy link to clipboard

Copied

Out of the blue, my type tool has been acting funny in Illustrator CS6. Generally my text boxes or bounding boxes are outlined in blue. However, now they are black. I'm not sure what instigated the change. Now I am typing in illustrator and it won't show any spaces between words. Everythinglookslikethis. In the character pannel, the kerning is set to auto and tracking is set to 0. Does anyone know what is going on? What are these black text boxes of death?

chatterville wrote:

Out of the blue, my type tool has been acting funny in Illustrator CS6. Generally my text boxes or bounding boxes are outlined in blue. However, now they are black. I'm not sure what instigated the change.

Creating a new layer changes its selection color. Look in the Layer's panel and double click the layer to change its color.

.. Now I am typing in illustrator and it won't show any spaces between words. Everythinglookslikethis. In the character pannel, the kerning is set to auto and tracking is set to 0. Does anyone know what is going on? What are these black text boxes of death?

Not sure but, try changing the font.

You can also try the word spacing options in Justification from the flyout menu of the Paragraph panel

Views

18.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 04, 2013 0
Guru ,
Oct 04, 2013

Copy link to clipboard

Copied

chatterville wrote:

Out of the blue, my type tool has been acting funny in Illustrator CS6. Generally my text boxes or bounding boxes are outlined in blue. However, now they are black. I'm not sure what instigated the change.

Creating a new layer changes its selection color. Look in the Layer's panel and double click the layer to change its color.

.. Now I am typing in illustrator and it won't show any spaces between words. Everythinglookslikethis. In the character pannel, the kerning is set to auto and tracking is set to 0. Does anyone know what is going on? What are these black text boxes of death?

Not sure but, try changing the font.

You can also try the word spacing options in Justification from the flyout menu of the Paragraph panel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2013 1
Community Beginner ,
Oct 04, 2013

Copy link to clipboard

Copied

Thanks. I guess that means that the color of the text box does not determine the behavoir of the type inside it. Good to know. I'm now back to blue, but still having problems with the spaces. I am using times new roman.

Screen Shot 2013-10-04 at 10.47.20 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2013 0
Adobe Community Professional ,
Oct 04, 2013

Copy link to clipboard

Copied

Have you tried just quiting Illustrator, and opening it again? That would work for me when Photoshop used to do this from time to time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2013 1
Enthusiast ,
Aug 06, 2018

Copy link to clipboard

Copied

I have an older version of Illustrator that does this from time to time, the spacebar just stops working and I have to restart the program to get it working again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2018 0
Community Beginner ,
Oct 04, 2013

Copy link to clipboard

Copied

Ah, ok. It looks like it was the justification settings. The Desired Word Spacing was set to 80%. My guess is that it is supposed to be at 100%. That looks much better

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2013 8
Guru ,
Oct 04, 2013

Copy link to clipboard

Copied

The default is Minimum 80%, Desired 100%, Maximum 133%. If your settings were the same, most likely something else is affecting the spacing and changing these settings is compensating but with this settings the font should look fine.

In your screen shot the settings in the Character panel are for the space before the T where the insertion point is. Make sure the whole text is selected (highlighted) or press the Esc key on your keyboard to switch to object selection.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2013 1
New Here ,
May 29, 2018

Copy link to clipboard

Copied

The solution is in the Paragraph Panel.

1. Click Paragraph

2. Click the menu expand (top right)

3. Click the word Justification

4. The top line says "Word Spacing Minimum: 80%"

     Change that to 100%

DONE.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2018 6
New Here ,
Jan 16, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2020 0
New Here ,
Jun 03, 2020

Copy link to clipboard

Copied

Solved my problem in one second, thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0
New Here ,
Aug 06, 2018

Copy link to clipboard

Copied

Had the same issue in a Photoshop Text Box and it was something in the Paragraph settings (not sure what), so we selected "Reset Paragraph from the pull out menu and it's working now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2018 0