Highlighted

why isn't my illustrator showing up on my drawing tablet?

New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

i need help my huion kamvas 13 isnt showing the adobe illustrator on its screen but does show the curser 

TOPICS
How to

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

why isn't my illustrator showing up on my drawing tablet?

New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

i need help my huion kamvas 13 isnt showing the adobe illustrator on its screen but does show the curser 

TOPICS
How to

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 26, 2020 0
Most Valuable Participant ,
Aug 26, 2020

Copy link to clipboard

Copied

The standard answer to this a compatibility issues with your graphics driver and input device driver. So if you haven't already, update this stuff and configure it suitably. In particular people always seem oblivious to configuring a suitable resolution for the second screen, when auto-detection may not work correctly. Where AI is concerned, your first stop might be to disable hardware-accelerated functions in the preferences and preview settings. Some GPUs simply don't work correctly in this context.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0
Adobe Employee ,
Aug 27, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. I agree with Mylenium's response. Please make sure you have updated OS & GPU driver to the latest version. Also, please check if you have the latest driver installed for your Huion device. Try uninstalling & reinstalling the device driver as well.

 

You may also try disabling the GPU Performance under Preferences > performance and see if it helps. Let us know how it goes.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0