wich illustrator version install for old mac

New Here ,
Nov 06, 2020

Copy link to clipboard

Copied

Hi,

 My old Mac (OS X Yosemit version 10.10.5) don't support new illustrator and other (creative cloud...)

 

what can i do?

which version should I find? 

thank you in advance for your help

 

Elo

TOPICS
How to

Views

75

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Nov 21, 2020
Ashutosh_Mishra Adobe Employee , Nov 21, 2020
Hi there,   Thanks for reaching out. I am afraid you will not be able to install any recent version of the Adobe Illustrator. Please upgrade your OS to the latest version. You may find more information about system requirements of Adobe Illustrator on this help article. Hope it helps.   Regards, Ashutosh

Likes

Translate

Translate
Jump to answer Jump to answer
New Here ,
Nov 21, 2020

Copy link to clipboard

Copied

the one I used here

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 21, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. I am afraid you will not be able to install any recent version of the Adobe Illustrator. Please upgrade your OS to the latest version. You may find more information about system requirements of Adobe Illustrator on this help article. Hope it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more