workspace only partially saves

New Here ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

I am aware of how to create a custom workspace, but when I add the swatch panel to my workspace it never saves. Everything else saves perfectly except swatches, and it's becoming quite tedious to open the swatch panel over and over. I have no clue what I could be missing at this point. Any help is appreciated, thank you.

Views

41

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

This is the Using the Community forum (which is the forum for issues using the forums).
Please tell us what Adobe application (Photoshop or Illustrator) you are using so that this can be moved to the proper forum for help.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

Left out the most obvious, I am using Illustrator, thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines