Workspace Panels Disappearing and/or not opening

Community Beginner ,
Jan 13, 2015 Jan 13, 2015

Copy link to clipboard

Copied

Hello.

I'm on Mac OSX Yosemite and Adobe CC 2014. I am having a constant issue with my workspaces disappearing and/or panels not opening. I can fix the problem by deleting preferences, but I'd rather not do that every time I start up. Also, for workflow efficiency, I would REALLY love for my preference to be customized and saved. This problem is preventing me from doing that.

Specifically, when I launch Illustrator, my workspace panels will sometimes have all been removed. There is nothing there. If this happens, I can add my panels manually from the Windows menu. If I do that, I can only use the panels with the panel dock expanded. If I collapse the panels and click on a panel icon, it will not open. Let me know any way I can further help to solve this issue.

Below: Essentials workspace at start up. All panels missing.

Screen Shot 2015-01-13 at 8.45.53 AM.png

Below: After manually opening panel windows. Collapsed view. Notice Strokes panel highlighted, but not open.

Screen Shot 2015-01-13 at 8.45.41 AM.png

TOPICS
Tools

Views

114.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 115 Replies 115
New Here ,
Oct 27, 2016 Oct 27, 2016

Copy link to clipboard

Copied

This worked for me! I was having the same problem with my work panels disappearing. Thank you so much!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2016 Oct 27, 2016

Copy link to clipboard

Copied

I'm glad that worked for you, but let's understand that it's NOT a fix -- it's just a workaround. Adobe has provided the option to work without the application frame turned on, and they should fix their programs so that option actually works. This is still an outstanding issue that Adobe needs to correct.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2017 Mar 07, 2017

Copy link to clipboard

Copied

I did this, and then restarted the application. Which worked perfectly! Thanks a million!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2015 Jun 03, 2015

Copy link to clipboard

Copied

This has been driving me bonkers! So far the only fix is the working once you've selected Application Frame from the Window menu. The panels then follow their designated auto-hide and auto collapse functions. Once out of the App Frame the issue occurs. Icon selected but panel doesn't pop out ( like it's popping out somewhere else on other side of screen that's not there..) Regardless Reset Workspace has no effect on this issue on both Custom and preset workspaces.

Let's hope this get's at least some attention as it's quite annoying, especially on a smaller screen which is no more covered with menus than art.

Enjoy.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2015 Jul 02, 2015

Copy link to clipboard

Copied

To add to this, I've also experienced dropped panels (Illustrator as well as Photoshop, InDesign, etc.) and pop-out panels that refuse to pop out (Illustrator). While the Reset Workspace option works for the dropped/missing panels, I need to restart Illustrator to gain the pop-out access again; otherwise, I can only expand the entire second-tier of panels.

Definitely a productivity issue that needs to be resolved. Thanks for the original post, Kspond.

RP

BTW, same configuration: Adobe CC 2015 w/ Yosemite 10.10.3 on a Mac Pro (late 2013, the 'Darth Vader' edition).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 08, 2015 Jul 08, 2015

Copy link to clipboard

Copied

Been having an issue with this for some time now as well. I have a personal workspace set up as well and sometimes it won't load even after resetting the workspace the panels won't open. Only way I can work around this is by reopening Illustrator a few times to bring the panels up.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 10, 2015 Jul 10, 2015

Copy link to clipboard

Copied

I just had the exact same thing happen to me. I'm on OSX 10.8 btw.. not 10.10.

Turning on and off the Application Frame brought it all back (layers and the entire panel) but I still can't do the panels drop out like history, actions, etc

Really annoying to have to deal with this in front of a client for 30 minutes today looking like an idiot.

UPDATE: The history/action buttons work fine in application frame. They stop working when I switch the application frame off.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2015 Jul 13, 2015

Copy link to clipboard

Copied

This is bugging me too on Illustrator and inDesign CC 2015.

I have found a work-around:

Don't open a file by double clicking it in the finder, first open the application and go to the file > open menu, and select the file there…

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2015 Jul 14, 2015

Copy link to clipboard

Copied

I'm having the same problem. Anyone actually resolve it? I'm thinking of deleting the plist preferences file but don't know what approach to take?

Has anyone called Adobe on this?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2015 Jul 22, 2015

Copy link to clipboard

Copied

I opened the Actions workspace, added to and altered what was showing then used Manage Workspace and saved my own space.

If you use reset with Essentials then it is going to revert back to the default of nothing, so don't do that.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2015 Jul 22, 2015

Copy link to clipboard

Copied

+1 on the Issue here

Running a very fresh install of 10.10 and current CC.  Just starting out with Illustrator, no preset migrations.  Issue is ongoing...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2015 Jul 23, 2015

Copy link to clipboard

Copied

Hey, I followed the procedure to reset all prefs.  It worked for me, but it might not work for folks who have prefs—mine was a fresh install.

I guess theoretically you could export your prefs before hand, but then you might just be reimporting the issue.

Anyway, hope this helps whomever :_)

Illustrator Help | Setting preferences

Reset all preferences to default settings

Resetting preferences can be helpful if you are having problems with the application.

  • Do one of the following:

    • Press and hold Alt+Control+Shift (Windows) or Option+Command+Shift (Mac OS) as you start Illustrator. Your current settings are deleted.



Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 05, 2015 Sep 05, 2015

Copy link to clipboard

Copied

I still have the same problem and tried everything of above.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2015 Sep 06, 2015

Copy link to clipboard

Copied

Sadly, the only thing that worked for me is to turn on Application Frame. This isn't my favorite way to work, so I'm considering this a less than satisfactory workaround. I'd love to see this problem fixed in a ear future version. Please?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 06, 2015 Sep 06, 2015

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2015 Sep 06, 2015

Copy link to clipboard

Copied

Thanks, Monika. I should have mentioned that was the first thing I did.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 07, 2015 Sep 07, 2015

Copy link to clipboard

Copied

illusionstoo schrieb:

Thanks, Monika. I should have mentioned that was the first thing I did.

You did, but not the dozens of other people that entered your thread in the meantime.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 07, 2015 Sep 07, 2015

Copy link to clipboard

Copied

SOLVED!

Schermafbeelding 2015-09-07 om 17.45.41.png

Schermafbeelding 2015-09-07 om 17.45.43.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 07, 2015 Sep 07, 2015

Copy link to clipboard

Copied

And how did you work your miracle for me too! I have no idea how it happened, but mine is working now too. Who do I thank!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 07, 2015 Sep 07, 2015

Copy link to clipboard

Copied

@Skippdd, try it with the application frame turned off and see what happens.

When we can use Illustrator without the annoying (IMO) app frame turned on,

then and only then, will this !@#$%^ irritating bug be marked 'solved'.

I wait for the day ...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 06, 2015 Sep 06, 2015

Copy link to clipboard

Copied

Turn on the 'Application Frame'? I tab and tab and hope something will magically appear (iMac: with tab I open and close the frame with all the buttons). But still nothing happens. So I think you mean something differently. What do you mean by 'application frame'?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 06, 2015 Sep 06, 2015

Copy link to clipboard

Copied

Skippdd schrieb:

What do you mean by 'application frame'?

You might want to look in Window > Application frame.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 22, 2015 Sep 22, 2015

Copy link to clipboard

Copied

Experiencing the same issue.

Yosemite

CC 2015

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 30, 2015 Sep 30, 2015

Copy link to clipboard

Copied

I'm having the same issue. And I just can't work with the application frame turned on, it's horrible.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 06, 2015 Oct 06, 2015

Copy link to clipboard

Copied

Having the same issue. In fact I just made an original post about it without searching well enough to begin. Sorry!

Clicking 'reset' on the custom workspace does not help. So far only restarting a number of times eventually fixes it. There does seem to be a correlation of open a file from finder rather than first opening app, but I don't have enough of a sample size to make that determination.

I work with the application frame turned off. Next time I experience the panels missing I will try turning the app frame on/off to see if it helps and report back.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines