Workspace Panels Disappearing and/or not opening

Community Beginner ,
Jan 13, 2015 Jan 13, 2015

Copy link to clipboard

Copied

Hello.

I'm on Mac OSX Yosemite and Adobe CC 2014. I am having a constant issue with my workspaces disappearing and/or panels not opening. I can fix the problem by deleting preferences, but I'd rather not do that every time I start up. Also, for workflow efficiency, I would REALLY love for my preference to be customized and saved. This problem is preventing me from doing that.

Specifically, when I launch Illustrator, my workspace panels will sometimes have all been removed. There is nothing there. If this happens, I can add my panels manually from the Windows menu. If I do that, I can only use the panels with the panel dock expanded. If I collapse the panels and click on a panel icon, it will not open. Let me know any way I can further help to solve this issue.

Below: Essentials workspace at start up. All panels missing.

Screen Shot 2015-01-13 at 8.45.53 AM.png

Below: After manually opening panel windows. Collapsed view. Notice Strokes panel highlighted, but not open.

Screen Shot 2015-01-13 at 8.45.41 AM.png

TOPICS
Tools

Views

114.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 115 Replies 115
Explorer ,
Oct 30, 2016 Oct 30, 2016

Copy link to clipboard

Copied

Another interesting workaround, but then again I can find a half-dozen ways of getting their buggy software to work -- software that I'm being charged for for every month. Let's not forget that IT IS ADOBE'S RESPONSIBILITY TO FIX THIS PROBLEM once and for all. I'm tired of paying money for Adobe's software, and then having to do continual, frustrating (and potentially highly costly to me and my design business) workarounds for a problem that they're quite aware of -- but don't care enough about to fix.

I mean, really -- look back through the comments on this forum, and tell me if this is the way we as end users should have to contort ourselves to get their software to work?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 19, 2016 Dec 19, 2016

Copy link to clipboard

Copied

I am having this problem described by Op, others, with CC 2017 apps.

First photoshop, then Indesign, then Illustrator cards stopped responding over the course of a couple weeks. Thank you to thread participants as I've tried many of the suggestions posted here from the past year. Alas, I'm no closer to a permanent fix and like so many of you the 'application frame' gives me tunnel-vision. That and, Illustrator CC 2017 crashes after i toggle the frame off again.

Dropping Photoshop back to 2015 and recovering my preferences from Time Machine worked for that app; but Indesign and Illustrator lack the backwards compatibility to ditch the 2017 versions. Hoping this bug receives some attention as it is an on-going issue in new apps.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2017 Jan 11, 2017

Copy link to clipboard

Copied

I am having this problem too - the side panels disappearing - with Adobe Photoshop Lightroom CC 2017 on an iMac running OS X El Capitan (version 10.11.6). Please resolve this bug, Adobe. Right now the only fix seems to be to close and reopen the application which, needless to say, is a big waste of time (and very frustrating).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2017 Feb 15, 2017

Copy link to clipboard

Copied

Same issue here, I experience panels not loading intermittently in InDesign and Illustrator since CC 2014. We’re now on CC 2017 and the issue still persists. I don’t think the OS is the issue as it has happened on the past 4 iterations of MacOS 10 (now on 10.11.6) and on 2 different iMacs.

Adobe please, please, please fix the bugs that don’t load your apps correctly. This has been going on for years!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2017 Apr 02, 2017

Copy link to clipboard

Copied

I agree! Suddenly, InDesign CC will not remember windows or toolbar, etc.—even after saving. I've also lost the thumbnail images of the last 20 files which has been replaced by a blank gray screen. And I could never get the thumbnail screen to appear in Illustrator from the outset.

Suggestions? Thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2017 Mar 21, 2017

Copy link to clipboard

Copied

I had this problem at some point. This worked for me:

Window > Workspace > Reset [your saved workspace]

Reset workspace.png

i had to do it each time I opened up Illustrator for a while. Something fixed it. I had the same problem with IND too.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

I'm also having this same issue. The workaround works. But, ITS A WORKAROUND!

Adobe... solutions please?! This thread was started versions ago, and yet the same issues persist. Pretty sure all these users are paying customers. Whats the deal?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

Same as everyone else, no clean workaround. InDesign latest CC download always. Only on one computer here, weirdly.

Periodic, no reason it appears. Mostly getting the menus-won't-open vs no menus, but they will open when you drag out and have one button only. Or, work with the Application Frame on but who wants that.

Resetting tends to cause the app to crash. Restarting a bunch of times seems to bring it back, but it may only seem to. No clear action fixes it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

CC 2018
Window > Control

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

Ah, yes -- one of a long series of hopeful workarounds, trying to fix an issue that's been a big pain in the a** for something like 10 years now. Sure would be nice if Adobe would really work on fixing this, rather than just raking in our subscription money and ignoring it. Really gotta love their complete lack of concern for those of us who pay them money every day.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

Please get in touch with us at sharewithai@adobe.com  or any of the other support channels - https://helpx.adobe.com/support.html . Please give a reference to this post so that we can identify you.

Since this is not a generic issue that we can reproduce at our end, we will need someone to look into your machine to figure out what is going on here.

Warm Regards,

Ashutosh Chaturvedi | Sr. Quality Engineering Manager – Illustrator

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 05, 2017 Dec 05, 2017

Copy link to clipboard

Copied

Hi Ashutosh,

Thanks for reaching out to me about this issue.

I have experienced this issue just a couple of times in Photoshop and Illustrator, and quitting and re-starting the programs will solve the problem. So for these two programs, it’s an occasional irritation, but not a big issue.

I use InDesign all day every day for my design production work, and in this program the problem has been much more frequent and more difficult to fix. Just quitting and re-starting the program usually does not fix it.

I can fix the problem — for a while — by deleting my InDesign caches. Sometimes this “fix” lasts a couple of days, and sometimes for nearly a month — and then it comes back again.

I have had this problem starting with the purchase (in December 2015) of a new iMac (Retina 5K, 27-inch) and installation of Adobe CC. Prior to that, I had never seen this issue.

Please note that about 9 months ago (so nearly a year-and-a-half after first purchasing the iMac and installing Adobe CC) I did a complete wipe of my hard drive and new installation of the Mac OS (10.11.6) and all Adobe CC apps, including re-creating from scratch my InDesign preferences. This did not fix the problem!

I understand that this will be a very difficult issue for you to resolve. Since the problem only occurs “sometimes,” and not at all predictably.

I will help in any way that I am able, but do understand that I make my living on my Macintosh and have daily deadlines that I must meet for my clients — so erasing everything and starting over is really not an option for me, as it will take a day or two out of my production schedule. Do note that I have done exactly this (as I mentioned) about 9 months ago, and it did not fix the problem.

I see in the forums that people are recommending that re-setting the InDesign preferences works for some. I did this when I did the re-install of my OS and Creative Cloud, and it did not fix it. But deleting my caches seems to work for a while. It really looks to me as if my caches are somehow being corrupted and that causes this issue — but I’m not the tech specialist and just wanted to bring this to your attention.

Please let me know how I may assist.

Thanks again,

Charlie Sharp

517 394-1185

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 09, 2017 Dec 09, 2017

Copy link to clipboard

Copied

You can try this,

i solved this issue on Yosemite by checking "reduire la transparence" or something like "reduce transparency" in english… in accessibility of your system preferences.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2019 Mar 13, 2019

Copy link to clipboard

Copied

I had the same problem...

The solution (for my specific scenario):

The right side of my window was extended beyond my display.

Therefore I could not see any differences when I selected the layer-window or not.

When I pressed the green maximize-button in the mac os window ()

the layer window appeared again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 07, 2020 May 07, 2020

Copy link to clipboard

Copied

I have this issue as well. I have a preset workspace.

 

I have noticed it only happens after a crash of some sorts.

 

The solution I have worked out is to sellect a preset workspace. Quit Illustrator. Launch Illustrator. Change Workspace.

 

You will have to quit one more time because Illustrator does not save workspace settings until application quit.

 

Launch Illustrator. Should be back to normal.

 

This gets to the issue that the settings file for the workspace becomes corrupt because it does not save often or has a partial save during a kernal panic.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

I've been having this issue too, and got all of my workspaces back after doing essentially the same process, but I had to take an extra step first.

 

The extra step was first changing to "Touch Workspace" (I have a touchscreen Win 10 computer) and then changed back out of Touch Workspace to one of the default preset workspaces. Then, to be able to switch between workspaces on the fly (like normal), I quit Illustrator on one of the defaults and restarted. It now works (hopefully it will stay like that).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines