Highlighted

Zoom is pixelating my vectors

Community Beginner ,
Jan 05, 2018

Copy link to clipboard

Copied

Any thoughts as to why Illustrator would be doing this? Is this a machine performance issue?

Take a look at this screenshot. This started happening at zoom level 300%, then went away past 500%, but now, its becoming an ongoing issue.

Perhaps the file itself is corrupt?

Any insight would be helpful.

http://www.recoverywater.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-05-at-8.53.24-AM.png

Adobe Community Professional
Correct answer by Bill Silbert | Adobe Community Professional

I was not able to see your file (the website said that the file did not exist). However, I would guess that it is a problem with GPU performance. Try clicking on the rocket ship in Illustrator's top menu bar to access it and turn it off.

Views

94

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Zoom is pixelating my vectors

Community Beginner ,
Jan 05, 2018

Copy link to clipboard

Copied

Any thoughts as to why Illustrator would be doing this? Is this a machine performance issue?

Take a look at this screenshot. This started happening at zoom level 300%, then went away past 500%, but now, its becoming an ongoing issue.

Perhaps the file itself is corrupt?

Any insight would be helpful.

http://www.recoverywater.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-05-at-8.53.24-AM.png

Adobe Community Professional
Correct answer by Bill Silbert | Adobe Community Professional

I was not able to see your file (the website said that the file did not exist). However, I would guess that it is a problem with GPU performance. Try clicking on the rocket ship in Illustrator's top menu bar to access it and turn it off.

Views

95

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 05, 2018 0
Adobe Community Professional ,
Jan 05, 2018

Copy link to clipboard

Copied

I was not able to see your file (the website said that the file did not exist). However, I would guess that it is a problem with GPU performance. Try clicking on the rocket ship in Illustrator's top menu bar to access it and turn it off.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2018 1
Community Beginner ,
Jan 05, 2018

Copy link to clipboard

Copied

Bill, thank you very much for your quick assessment. I disabled it and I no longer am experiencing this issue.

Appreciate your assistance!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2018 0
Adobe Community Professional ,
Jan 05, 2018

Copy link to clipboard

Copied

Happy to help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2018 0
Adobe Community Professional ,
Jan 05, 2018

Copy link to clipboard

Copied

I see your screenshot, and Bill is correct; turn off GPU preview.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2018 1
Community Beginner ,
Jan 05, 2018

Copy link to clipboard

Copied

Thank you for your confirmation, this has corrected the behavior. Thank you again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2018 0
Community Beginner ,
Jul 08, 2020

Copy link to clipboard

Copied

I am struggling with what appears to be the same thing.... I can't find this "rocket ship" could you help me?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0
Adobe Community Professional ,
Jul 08, 2020

Copy link to clipboard

Copied

The icon is gone from current versions. You find the GPU setting in Preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0