• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

InCopy character/paragraph menus blurry and get wider every time I open/expand them

Community Beginner ,
Sep 07, 2018 Sep 07, 2018

Copy link to clipboard

Copied

My character and paragraph menus get wider every time I expand them, when they're anchored to the side or free floating. I've recently anchored them to the bottom, but they're still not quite right -- taller than they should be. They are also completely illegibly blurry when floating or on the side.

Anyone else experienced this or know a fix? I'm on Windows 10 on an HP laptop. I tried uninstalling/reinstalling but it didn't help. Using CC 13.1 x64.

Views

341

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 07, 2018 Sep 07, 2018

Just got a tweet back from InDesign and they said to reset the preferences and that worked! Here are the steps, in case anyone else needs them:

Windows:

Hold down Shift-Ctrl-Alt while you start InCopy

Choose Yes when it asks to delete the preferences files

Mac:

Hold down Shift-Option-Command-Ctrl while starting InCopy

Choose Yes when it asks to delete the preferences files

Thanks for your suggestions - you taught me some new options I had never noticed before.

Votes

Translate

Translate
Community Expert ,
Sep 07, 2018 Sep 07, 2018

Copy link to clipboard

Copied

What build of Windows? Do you have O/S scaling set to something other than recommended? Do you have UI scaling set in InCopy?

Are you using a second monitor?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 07, 2018 Sep 07, 2018

Copy link to clipboard

Copied

I do use a second monitor but it happens also when I'm not using the second monitor.

I'm on Windows 10:

Win10specs.JPG

Not sure where to find O/S scaling but UI scaling is here:

UI Scaling.JPG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 07, 2018 Sep 07, 2018

Copy link to clipboard

Copied

Settings > System > Display > Scale and Layout

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 07, 2018 Sep 07, 2018

Copy link to clipboard

Copied

Scale layout.JPG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 07, 2018 Sep 07, 2018

Copy link to clipboard

Copied

Turn off the UI Scaling in InCopy and see if that helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 07, 2018 Sep 07, 2018

Copy link to clipboard

Copied

Just got a tweet back from InDesign and they said to reset the preferences and that worked! Here are the steps, in case anyone else needs them:

Windows:

Hold down Shift-Ctrl-Alt while you start InCopy

Choose Yes when it asks to delete the preferences files

Mac:

Hold down Shift-Option-Command-Ctrl while starting InCopy

Choose Yes when it asks to delete the preferences files

Thanks for your suggestions - you taught me some new options I had never noticed before.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 07, 2018 Sep 07, 2018

Copy link to clipboard

Copied

Check the UI Scaling preference now. What is it set to?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2018 Sep 09, 2018

Copy link to clipboard

Copied

LATEST

🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines