Adobe incopy get closed after opening for a sec

New Here ,
Feb 20, 2020

Copy link to clipboard

Copied

I have installed Adobe incopy 2020 cc. It installed smoothly but when i tried to open it, it Opened for a second and then got closed. I tried this for various time but it shows the same problem. I also tried after switching off the realtime protection but it doesn't resolved any problem. I also reinstalled it but it also doesn't resolved any problem.I have windows 10 1909. And also ms office 2013.

This is my system specs:-

Core i3-5005u

AMD Radeon R5 M330 2GB

RAM 4GB

1tb HDD

Please send the solution of this problem quickly.

TOPICS
Bug, Performance

Views

103

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 20, 2020

Copy link to clipboard

Copied

I am moving this to the InCopy forum, which is more likely to get you an answer. 

 

Note that the Community Help forum is for help in how to use the Adobe Communities. Product questions should be posted in the associated product community.

 

(Edited to which forum being moved to; didn't know about InCopy before.)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Feb 20, 2020

Copy link to clipboard

Copied

That is one horribly underpowered computer. If nothing else, you need more RAM.

The recommendation is 16GB.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 20, 2020

Copy link to clipboard

Copied

But all other apps of Adobe 2020 cc like illustrator, Photoshop, premiere pro, after effects, bridge, prelude, indesign, media encoder, audition, lightroom classic, dreamweaver, animate, character animate and acrobat runned smoothly except this one. Then,what is the problem?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Feb 20, 2020

Copy link to clipboard

Copied

Have you tried resetting the preferences?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Technical Ben AUTHOR LATEST
New Here ,
Feb 20, 2020

Copy link to clipboard

Copied

I don't know how to reset preferences. Can you please tell me how to reset preferences? If possible then share screenshots of your pc of resetting preferences.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more