InCopy 2017 12.0.0.81 resolution adjustment request

New Here ,
Jun 13, 2017

Copy link to clipboard

Copied

Dear All,

I am a beginner to InCopy application. After I have installed the application, I find everything appearing too big and the zoom option is greyed out at 100%. Can someone please suggest what needs to be done so that it fits my screen? All other applications seem to work fine.

Best,

Soham

Views

281

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 13, 2017

Copy link to clipboard

Copied

Not enough info. What exactly are you talking about? The application? The content? What zoom option are you referring to?

Are you on Mac or Windows?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 13, 2017

Copy link to clipboard

Copied

Hi BobLevine,

Yes it is Windows 7. I changed from a desktop to a laptop. When I launch the application the items in the menu bar seem to be unusually large. I am referring to File , Edit, Type, .... There should be an option within Edit -> Preferences which can control them.

Best,

Soham

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Fourteen LATEST
Contributor ,
Jun 14, 2017

Copy link to clipboard

Copied

This may be what you're looking for:

Application user interface too large | Windows

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Jun 13, 2017

Copy link to clipboard

Copied

If this in regards to the content:

If the zoom option is greyed out it in the top left left of the window then it sounds like you are in either "Galley" or "Story" view. If you switch to "Layout" you should be able to change the zoom level. You can use Ctrl + 0 (that's zero not the letter) to reduce the size of the fit to your screen, or Ctrl + - (minus symbol or dash) to reduce it further.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more