InCopy CC17 issues

New Here ,
Dec 07, 2016

Copy link to clipboard

Copied

We're having issues with InCopy CC17 crashing while the app is closing.  It's happening on multiple machines, so it's probably not a hardware issue.

I should note, that we just upgraded to CC17 from CS6 and I'm still using my InDesign template and .icml links originally created in CS6, so this could be the issue...

Anyone having similar issues? Is there a fix? Thanks in advance for any help!

Views

352

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Jan 03, 2017
SanyamTalwar Adobe Employee , Jan 03, 2017
Hi,Are you still facing the issue?Try following troubleshooting stepsPlease follow the step to clear preference and cache• InCopy Preference:Windows XP: C:\Documents and Settings\<USER>\Application Data\Adobe\InCopy\<Version #>\<language>\  (Note: Prior to version 6 [CS4] the language folder is not used).Windows Vista or Windows 7: C:\Users\<USER>\AppData\Roaming\Adobe\InCopy\<Version #>\<Language>\ (Note: Prior to version 6 [CS4] the language folder is not used).Macintosh: Hard Drive/Users/<USE...

Likes

Translate

Translate
Jump to answer Jump to answer
Most Valuable Participant ,
Dec 07, 2016

Copy link to clipboard

Copied

What operating system? Post a crash report to pastepin.com and provide us a link.

DO NOT POST THE CRASH REPORT HERE!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 08, 2016

Copy link to clipboard

Copied

MacOS Sierra Version 10.12.1

Not sure how to pull the crash report, but I'll look into it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 03, 2017

Copy link to clipboard

Copied

Hi,

Are you still facing the issue?

Try following troubleshooting steps

Please follow the step to clear preference and cache

• InCopy Preference:

Windows XP: C:\Documents and Settings\<USER>\Application Data\Adobe\InCopy\<Version #>\<language>\  (Note: Prior to version 6 [CS4] the language folder is not used).

Windows Vista or Windows 7: C:\Users\<USER>\AppData\Roaming\Adobe\InCopy\<Version #>\<Language>\ (Note: Prior to version 6 [CS4] the language folder is not used).

Macintosh: Hard Drive/Users/<USER>/Library/Preferences/Adobe InCopy/<Version #>/<Language>

• InCopy Cache:

Windows XP: C:\Documents and Settings\<USER>\Local Settings\Application Data\Adobe\InCopy\<Version #>\<Language>\Caches\ (Note: Prior to version 6 [CS4] the language folder is not used).

Windows Vista or Windows 7: C:\Users\<USER>\AppData\Local\Adobe\InCopy\<Version #>\<Language>\Caches\  (Note: Prior to version 6 [CS4] the language folder is not used).

Macintosh: Hard Drive/Users/<USER>/Library/Caches/Adobe InCopy/<Version #>/<Language>/ (Note: Prior to version 6 [CS4] the language folder is not used).

Regards,

Sanyam Talwar

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more