InCopy doesn't display words correctly in Story view

Explorer ,
May 31, 2017

Copy link to clipboard

Copied

I have an issue with InCopy when create the InCopy file from InDesign. I'm not sure how it's being create and I haven't figure out how to fix it. See the attachment in the red box. This is a body copy but it's looks like each letter has a hard return.

.story.png

Views

719

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 01, 2017

Copy link to clipboard

Copied

What do the galley and layout views look like?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
sam-apex AUTHOR
Explorer ,
Jun 02, 2017

Copy link to clipboard

Copied

The layout view looks fine but the galley has weird characters in front of each first letter. Untitled.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 02, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
sam-apex AUTHOR LATEST
Explorer ,
Aug 10, 2017

Copy link to clipboard

Copied

Hi amaarora,

Have you come across any solution to fix this issue. I'm also having the same issue in InDesign inside the note window.

Thanks Sam

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
sam-apex AUTHOR
Explorer ,
Jun 02, 2017

Copy link to clipboard

Copied

I also just notice that some of the tools on the left are locked.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 02, 2017

Copy link to clipboard

Copied

Is there a vertical language at play here. What font is being used?

What language is the text set to?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 02, 2017

Copy link to clipboard

Copied

Hi,

Since you are in "Story editor" view of InCopy some of the tools on your left are locked.(and they should be)

Once you switch on to "Layout" view the tools become active again.InCopy Help | Viewing stories

Also, I hold a slightly different point than Bob here (and I may be wrong)...

Since you have a different paragraph style (as shown in your Story editor view) applied to different character, they clearly become new paragraphs and hence the idea of a vertical language(Japanese?) becomes invalid. I tried myself but was unable to get vertical letters in Story view of InCopy without creating separate paragraphs.

Like Bob said, you need to post screenshots of the galley and layout view. It would be great if you could also add screenshots of your InDesign document with which the Incopy was created.

-Aman

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
sam-apex AUTHOR
Explorer ,
Jun 02, 2017

Copy link to clipboard

Copied

The font Helvetica Neue LT Pro. The text set is english. This may have started happen after the use of Smart Text Flow (see attachment).

Attached is the screen stop from InDesign and layout view.

incopy.pngindesign.pngsmart text reflow.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advisor ,
Jun 15, 2017

Copy link to clipboard

Copied

Smart Text Reflow would not have anything to do with this. Instead I think it's RAW (Random Adobe Weirdness).

The fix for that is always the same: Rebuild InCopy preferences and then open the document again. In my experience that'll fix RAW issues about 70-80% of the time.

To rebuild prefs, quit InCopy, then (on a Mac), hold down Command-Shift-Option-Control while you open the app. Keep them held down until you see the "Delete InCopy Preferences?" alert. Release the keys and click OK. (On Windows, hold down Control-Alt-Shift.)

You'll need to re-set some app preferences, like default measuring unit and preferred font for Galley/Story display, but everything else should be intact (saved Find/change queries, text macros, etc.).

AM

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
sam-apex AUTHOR
Explorer ,
Jun 21, 2017

Copy link to clipboard

Copied

Hi AnneMaria,

I tried the Rebuild in InCopy but it didn't fixed the issue. I'm also having the same issue within the Notes window in InDesign. I also reinstall InDesign with no luck.

Untitled.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more