InCopy Preferences Keep Changing to Non-Typographer's quotes

New Here ,
Aug 01, 2019

Copy link to clipboard

Copied

For the life of me, I can't figure out why InCopy keeps un-ticking my Use Typographer's Quotes box in Preferences/Type every single time I reopen a file! Can anyone help me? I'm not turning it off with a shortcut, or any other weird thing. It just shuts off by itself.

Views

167

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Aug 01, 2019

Copy link to clipboard

Copied

What version of InCopy? What operating system? Where did these files come from? How are you opening them? Part of an Assignment? Part of a layout?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
BD92089 AUTHOR
New Here ,
Aug 01, 2019

Copy link to clipboard

Copied

What version of InCopy?

InCopy CC v13.1.1

What operating system?

Mac OS Mojave v10.14.5

Where did these files come from?

Synched from a DropBox account

How are you opening them?

File>Open through Finder

Part of an Assignment?

Yes

Part of a layout?

Yes

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Aug 01, 2019

Copy link to clipboard

Copied

Have you tried opening the InDesign file to see what the preferences look like there?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
BD92089 AUTHOR
New Here ,
Aug 01, 2019

Copy link to clipboard

Copied

I just did, and the box is ticked for Use Typographer's QuotesScreen Shot 2019-08-01 at 3.39.16 PM.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Aug 01, 2019

Copy link to clipboard

Copied

Have you tried trashing your preferences? If it is bug, it will never be fixed in an old version of InCopy.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
BD92089 AUTHOR
New Here ,
Aug 01, 2019

Copy link to clipboard

Copied

Well, it's a recent thing, and we had issues with Indesign 2019 with slow processing, so we reverted back to 2018...

But I think I'll just delete the app and re-download it. Hadn't thought of that. Thank you. I'll let you know.

We'll try going back to 2019 version next month. Hopefully the bugs are worked out.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Aug 01, 2019

Copy link to clipboard

Copied

Deleting it won’t reset your preferences.

This is for InDesign but works identically for InCopy:

https://forums.adobe.com/thread/526990

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
BD92089 AUTHOR
New Here ,
Aug 01, 2019

Copy link to clipboard

Copied

Thank you. I updated to  InCopy v14.0.2. Then I wondered whether all my files were shutting off this Preference. So I opened them one by one, and... only one file opened consistently with that preference shut off! So I believe it's how that file template was saved in the first place—in InDesign.

Never had that happen before! I think the mystery is close to being solved.

Thank you for your help, Bob!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Aug 01, 2019

Copy link to clipboard

Copied

That's why I asked about it earlier. Glad you got it sorted.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more