InCopy spell check defaults to US English

New Here ,
Jan 18, 2018

Copy link to clipboard

Copied

We have a brand new install of InCopy CC2017 which you cannot change the dictionary from the default US english.

We change the Dictionary in the Preferences

1) Go to Edit -> Preferences -> Dictionary and change language to English:UK

2018_01_19_12_20_27_Preferences.png

2) Go to Edit -> Preferences -> Autocorrect set the Auto correct to English: UK

2018_01_19_12_20_53_Preferences.png

3) Open a new blank document and type in Colour and Color and run the spell check Colour is picked up as the

) When you press Ctrl + I to run a manual spell check the Dictionary still shows the language as English: US

2018_01_19_12_32_00_Untitled_1.png

5) Tried resetting the preferences for InCopy and resetting the spell check settings and still get the same issue.

Views

256

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 18, 2018

Copy link to clipboard

Copied

The dictionary is a character level attribute and can be assigned by a paragraph style.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more