New InCopy CC Install on Windows 8.1 Crashes on Start

Community Beginner ,
Jan 18, 2018 Jan 18, 2018

Copy link to clipboard

Copied

I have installed a new instance of InCopy CC on a Windows 8.1 system.  The install was done through the Adobe CC app and appeared to go well.  However, on starting InCopy, it starts to open and then a dialog box comes up saying that it has stopped working.  No message number or error code in the message.

Adobe CC was signed in at the time.

InCopy CC was started from a desktop or start menu icon so no ICML file was involved.

Rebooting, no change.

Uninstall & reinstall, no change.

Does anyone have any idea what is going on here?

Views

377

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 19, 2018 Jan 19, 2018

Copy link to clipboard

Copied

Have you tried trashing preferences?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 01, 2018 May 01, 2018

Copy link to clipboard

Copied

Hi NickMcG,

Sorry for the delay in response. Was the issue resolved by trashing the preferences? Do update the thread for further troubleshooting.

Regards,

Om

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines