Packaging InCopy edits

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

I received an InDesign assignment, made my InCopy edits in the indd file, and now want to return the assignment to my designer. However, when I go to "package" in the InCopy dropdown, both options "Return for InDesign" and "Return for InDesign and email," are grayed out and inaccessible. Should I give up on InCopy and try to do it in InDesign? I've never packaged files before (first time doing it remotely after years in the office on a common server). InCopy has never been a problem so I'd rather go forward with this. Any suggestions?   

TOPICS
How to, Import and export

Views

214

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Most Valuable Participant , Sep 15, 2020
BobLevine Most Valuable Participant , Sep 15, 2020
The OP is all squared away. I helped him get a Dropbox folder set up for direct editing instead of emailing packages which is an absolutely awful way to handle this at this point.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Aug 31, 2020

Copy link to clipboard

Copied

Did you remember to check it in and save it first?

Mike Witherell

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

Yes, thanks, Mike. I saved it (checked it in) first.

A tutorial I just watched says use the dropdown off the assignment box in InCopy (where all the files are listed) but that too is grayed out for "Return for InDesign" and "Return for InDesign and email"

Any other ideas? 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Sep 06, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about this trouble. Is the issue related to a specific document? If not, you may try resetting InCopy preferences. Steps are shared here.

Please note that all the custom settings would reset too. You can also take a backup of the folders in case you want to. Location is mentioned in the article.

 

You may also refer to this help article for more details about the InDesign-InCopy worflow. 

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 07, 2020

Copy link to clipboard

Copied

Thanks for your advice, Srishti. I'm not comfortable changing all my settings to get one grayed-out area back. 

Seems like "Return for InDesign" and "Return for InDesign and email" should work naturally.

Yes, it's one document (one magazine package) I'm dealing with but the process will be the same in future projects I will face.

I recently also joined Linked In Learning but that's not working either. The whole thing is very frustrating

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Sep 08, 2020

Copy link to clipboard

Copied

That workflow is one I cannot possibly recommend any longer. It's far better and easier to put all of the content in a Dropbox or Onedrive folder, share it among the users and work from there.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

Thanks, Bob. The client and me are trying Dropbox.

But when she sent me the package wiith the indd (InDesign) file, it allowed me to open it in InCopy (my preferred vehicle) but it wouldn't allow me to check out stories or make edits. A friend recommended I drag the indd file to my Mac documents folder, make the edits there, and drag it back to Dropbox. But I still didn't have access to the indd file when it was in my documents folder. Any other ideas? I'm tired of trying to solve what should be an easy problem that Adobe phone support and AppleCare among others haven't found an answer for. Thanks again for your input, Bob!  

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Sep 10, 2020

Copy link to clipboard

Copied

Your friend doesn't know how this works.

You don't send anything. You don't drag anything out of the dropbox folder.

You create the package in a shared Dropbox folder. Everyone accesses the files locally.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 15, 2020

Copy link to clipboard

Copied

Are you seeing the package icon next to the Assignment in the Assignments panel? Can you describe the steps you are taking? Also, are you opening this from the email application? Any chance you closed it and then re-opened it?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Sep 15, 2020

Copy link to clipboard

Copied

The OP is all squared away. I helped him get a Dropbox folder set up for direct editing instead of emailing packages which is an absolutely awful way to handle this at this point.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more