Trouble Inputting Changes

New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

I can make several changes in InCopy before I get a pop-up that says the file has been changed. "Checking out the content will automatically update to the latest version. Do you want to continue?" If I hit yes, the text disappears and I get another pop-up that says "This is not a valid InDesign Interchange document." Is there a way to prevent this from happening?

Views

101

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 13, 2020

Copy link to clipboard

Copied

What version are you using? 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

2020 v 15.0.2

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 13, 2020

Copy link to clipboard

Copied

And you are opening the INDD file or a ICMA file? Under no circumstance should you be opening the ICML.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

Yes, I am opening the INDD file.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

If I check out a section of an article once and save my changes throughout and then check in all at the end, I don't have an issue. However, if I check out, save, and check in after each change in an article, that's when I'm met with the issue.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 13, 2020

Copy link to clipboard

Copied

Are the files on a server? Dropbox? OneDrive?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

OneDrive

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 13, 2020

Copy link to clipboard

Copied

Make sure you disable smart sync!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

Under my dropbox account, it is off 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 13, 2020

Copy link to clipboard

Copied

You said you were on OneDrive

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

I am. How do I disable smart sync on OneDrive?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 14, 2020

Copy link to clipboard

Copied

Check your settings:

 

2020-04-14_8-19-53.png

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

Thank you. Can you explain why I want to disable smart sync? 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 14, 2020

Copy link to clipboard

Copied

Because it only appears that the files are available. When you attempt to open them, they have to download and that can cause InCopy or InDesign to time out and throw and error.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

Ok. That screengrab is for windows, correct? I'm using a mac.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 14, 2020

Copy link to clipboard

Copied

Dig around. I'm sure you'll find it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

Ok, thank you for your help. Last question. Is there a reason I'm experiencing this issue, but my co-workers are not? We're all working remotely now. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 14, 2020

Copy link to clipboard

Copied

Maybe they have a faster connection or the files are fully synced.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more