uninstalled InCopy, now I cannot re-install it no matter what I do

New Here ,
Mar 20, 2020

Copy link to clipboard

Copied

Hi. I need InCopy for my job, which I desperately do not want to lose.

A while back I was having issues syncing it with Universal Type Client, so I uninstalled UTC, WoodWing, and InCopy. Now, when I try to to reinstall InCopy, nothing works. The installer runs for 15 seconds or so, and then terminates. It seems to be the exact same issue this guy is having (I wish he was active on reddit earlier than 2 years ago, but then, nobody helped him either, did they?): https://www.reddit.com/r/illustrator/comments/2a7eax/illustrator_cc_wont_install_right/

The version of InCopy in the file is 2014. It absolutely has to be 2014, this is non-negotiable for my job.

In the log file, I get several variations of this error:

| | | 4360 | DR013: Check for Registry permissions (RegistryDeleteV2 - error: 13)(Seq 351)

03/20/20 14:10:01:956 | [WARN] | | OOBE | DE | | | | 4360 | DW063: ARKCmdFS.dll:failed for command RegistryDeleteV2 - error: 0(Seq 351)

03/20/20 14:10:01:980 | [ERROR] | | OOBE | DE |

I have tried running the Creative Cloud Cleaner tool, CCleaner, a Windows tool for checking invalid registry entries. I have also tried system restore to before I uninstalled InCopy, but though the program is installed when I do so, it doesn't open.

Adobe tech support is being worse than useless. I have been on hold with them for hours transferred between different departments.

Please help me. I will almost certainly be fired if I cannot have this working soon.h

Views

44

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation