Why aren't my Track Changes showing?

New Here ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

I have all the settings correct, but the Track Changes aren't showing. It hasn't been working correctly since this version was installed, Adobe CC 2017.0 release, 12.0.0.81. Anyone else experience this? - Theresa

TOPICS
How to

Views

1.7K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Advisor , Oct 03, 2017 Oct 03, 2017
I'll bet you accidentally pressed the keyboard shortcut, Command/Ctrl-7 in IC, that toggles the View preference to Hide/Show Changes -- that is, to hide/show tracked changes markup. Or in InCopy, you pressed the eyeball icon in the Track Changes toolbar, which also toggles the visibility on/off. So check your View menu in InCopy (Hide/Show Changes is the last item), or your View > Story Editor submenu in InDesign, and if it says Show Changes, select that to show them.AM

Likes

translate

Translate

Translate
Most Valuable Participant ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

Are you viewing the story or galley mode?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

Could this be due to a third party plugin like Blacklining not being updated/installed for CC2017?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

I'll bet you accidentally pressed the keyboard shortcut, Command/Ctrl-7 in IC, that toggles the View preference to Hide/Show Changes -- that is, to hide/show tracked changes markup. Or in InCopy, you pressed the eyeball icon in the Track Changes toolbar, which also toggles the visibility on/off.

So check your View menu in InCopy (Hide/Show Changes is the last item), or your View > Story Editor submenu in InDesign, and if it says Show Changes, select that to show them.

AM

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 10, 2017 Oct 10, 2017

Copy link to clipboard

Copied

Hi,

And a random thought...

Whats are your track changes color preferences?

-Aman

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines