Word count missing from InCopy

New Here ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

I recently bought a new laptop and installed InCopy, but the word count I usually see at the bottom of my window is missing. I already tried resetting my workspace, changing my display, trying a different workspace, and going to window---copyfit. But none of that worked. If I knew what the tool was called and where it was in the menu, I could just drag it out and place it myself, but I can't seem to find it anywhere.

Views

951

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Sep 20, 2018 Sep 20, 2018
If you’ve tried everything else, you may need to reset your preferences.https://forums.adobe.com/thread/526990That’s for InDesign but works the same in InCopy

Likes

Translate

Translate
Adobe Community Professional ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

Window > Copyfit info

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

I already did that. It didn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

Are you sure it’s not off the screen? Do you use dual monitors? Are you on Mac or Windows? If Mac, turn on the application frame.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

Yeah I'm sure. I have a PC laptop, no dual screens. It used to appear down below. Screenshot.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

If you’ve tried everything else, you may need to reset your preferences.

https://forums.adobe.com/thread/526990

That’s for InDesign but works the same in InCopy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

Thank you so much! That did it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

LATEST

Yeah, it’s a scorched earth thing so I don’t usually recommend it unless everything else fails.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines